Ignite-UX

Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

 
SOLVED
Go to solution
Doug Lucy
Advisor

Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

First: Yes, I know 10.20 is really old and is unsupported. Help is needed in this configuration anyway. Please read on.

I have a newly-installed HP 9000 model J6000 with HP-UX 10.20 (from the Y2k update kit). I need to create an Ignite-UX tape so this machine can be restored from tape to the exact same state it is in now.

I tried using the Ignite-UX from the Y2K version 10.20 CDs, but that would not boot and threw an "unexpected CPU" error. No matter.

I've subsequently replaced that old Ignite-UX with the Ignite-UX from the HP-UX 11.0 application CDs. At least it's a more recent version.

I can make a recovery tape, but it fails to boot on the same box, same tape drive that just created it.

Am I doing something wrong? Is there an issue with this workstation? This version of Ignite-UX?

Thanks in advance.



# uname -a
HP-UX icounix3 B.10.20 A 9000/785 2014317311 two-user license
# swlist | grep -i ignite
B5725AA B.3.4.115 HP-UX Installation Utilities (Ignite-UX)
Ignite-UX-10-20 B.3.4.115 HP-UX Installation Utilities for Installing 10.20 Systems
# make_tape_recovery -v -I -x inc_entire=vg00 -a /dev/rmt/0mn
* Creating local directories for configuration files and archive.

======= 08/26/08 11:21:50 EDT Started make_tape_recovery. (Tue Aug 26
11:21:50 EDT 2008)
@(#) Ignite-UX Revision B.3.4.115
@(#) net_recovery (opt) $Revision: 10.547 $

* Testing pax for needed patch
* Passed pax tests.
* Recovery Archive Description = Recovery Archive

* Recovery Archive Location = /dev/rmt/0mn

* Number of Archives to Save = 2


In? dsk/vg name minor# Associated disks/mountpoints
2 v /dev/vg00 0x00 /dev/dsk/c3t6d0 /dev/dsk/c3t5d0
/dev/vg00/lvol3 / 2
/dev/vg00/lvol2
/dev/vg00/lvol4
/dev/vg00/lvol1 /stand 2
/dev/vg00/lvol8 /usr 2
/dev/vg00/lvol6 /opt 2
/dev/vg00/lvol9 /var 2
/dev/vg00/lvol7 /tmp 2
/dev/vg00/lvol5 /home 2

** 0 - The Volume Group or Filesystem is Not included in the
System Recovery Archive
** 1 - The Volume Group or Filesystem is Partially included in the
System Recovery Archive
** 2 - The Volume Group or Filesystem is Fully included in the
System Recovery Archive

* Checking Versions of Ignite-UX filesets
* Creating System Configuration.
* /opt/ignite/bin/save_config -f
/var/opt/ignite/recovery/2008-08-26,11:21/system_cfg vg00
* Backing Up Volume Group /dev/vg00
* /usr/sbin/vgcfgbackup /dev/vg00
Volume Group configuration for /dev/vg00 has been saved in /etc/lvmconf/vg00.conf
* Creating Map Files for Volume Group /dev/vg00
* /usr/sbin/vgexport -p -m /etc/lvmconf/vg00.mapfile /dev/vg00
Volume group "/dev/vg00" is still active.

* Creating Control Configuration.
* Creating Archive File List
* Creating Archive Configuration

* /opt/ignite/bin/make_arch_config -c
/var/opt/ignite/recovery/2008-08-26,11:21/archive_cfg -g
/var/opt/ignite/recovery/2008-08-26,11:21/flist -n 2008-08-26,11:21 -r
700 -d Recovery\ Archive -t -i 1
* Saving the information about archive to
/var/opt/ignite/recovery/previews
* Creating The Tape Archive
* Checking configuration file for Syntax
* Writing boot LIF to tape
16718+1 records in
16718+1 records out
* Complete writing boot LIF onto tape.
* /opt/ignite/data/scripts/make_sys_image -c n -d /dev/rmt/0mn -t n -s
local -n 2008-08-26,11:21 -m t -w
/var/opt/ignite/recovery/2008-08-26,11:21/recovery.log -u -R -g
/var/opt/ignite/recovery/2008-08-26,11:21/flist -a 1505960

* Preparing to create a system archive

* Archiving contents of icounix3 via tar image to local device/dev/rmt/0mn.
* Creation of system archive complete


======= 08/26/08 12:00:30 EDT make_tape_recovery completed successfully!
# reboot
Shutdown at 15:04 (in 0 minutes)

*** FINAL System shutdown message from root@icounix3 ***

System going down IMMEDIATELY

System shutdown time has arrived

sync'ing disks (0 buffers to flush):
0 buffers not flushed
0 buffers still dirty



Firmware Version 5.0

Duplex Console IO Dependent Code (IODC) revision 1

------------------------------------------------------------------------------
(c) Copyright 1995-2000, Hewlett-Packard Company, All rights reserved
------------------------------------------------------------------------------

Processor Speed State Coprocessor State I/D Cache
--------- -------- --------------------- ----------------- -------------
0 552 MHz Active Functional 512 kB/1 MB
1 552 MHz Idle Functional 512 kB/1 MB

Central Bus Speed: 120 MHz

Available memory: 4294967296 bytes
Good memory required: 335273984 bytes

Primary boot path: FWSCSI.6.0
Alternate boot path: SCSI.6.0
Console path: GRAPHICS(1)
Keyboard path: USB

Processor is booting from first available device.

To discontinue, press any key within 10 seconds.

Boot terminated.


----- Main Menu -------------------------------------------------------------

Command Description
------- -----------
BOot [PRI|ALT|] Boot from specified path
PAth [PRI|ALT|CON|KEY []] Display or modify a path
SEArch [DIsplay|[[IPL] []]] Search for boot devices

COnfiguration [] Access Configuration menu/commands
INformation [] Access Information menu/commands
SERvice [] Access Service menu/commands

DIsplay Redisplay the current menu
HElp [|] Display help for menu or command
RESET Restart the system
-----
Main Menu: Enter command > sea

Searching for potential boot device(s)...
This may take several minutes.

To discontinue search, press any key (termination may not be immediate).


Path Number Device Path Device Type
----------- ----------------- -----------
P0 IDE CD-224E
P1 SCSI.2.0 HP C1533A
P2 FWSCSI.6.0 QUANTUM ATLAS10KII-18LVD
P3 FWSCSI.5.0 QUANTUM ATLAS10KII-18LVD


Main Menu: Enter command > bo p1
Interact with IPL (Y, N, Q)?> n

Booting...
Boot IO Dependent Code (IODC) revision 0


HARD Booted.

ISL Revision A.00.43 Apr 12, 2000

ISL booting hpux (;0):INSTALL

Boot
: tape(10/0/15/0.2.0.0.0.0.0;0):WINSTALL
tape(10/0/15/0.2.0.0.0.0.0;0):WINSTALL: cannot open, or not executable
Exec failed: No such file or directory



ISL>
5 REPLIES 5
Steven E. Protter
Exalted Contributor

Re: Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

Shalom,

You are going to need to find a 10.20 specific version of Ignite that works.

1) Make sure hardware and lvm structure is solid.

2) Try it again.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Doug Lucy
Advisor

Re: Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

Understood. I've tried the above three times with the same results.

Is there any reason to believe that the Ignite-UX for 10.20 installed with swinstall from the 11.0 application CDs should not work?

B5725AA B.3.4.115 HP-UX Installation Utilities (Ignite-UX)

Thanks.
Rasheed Tamton
Honored Contributor
Solution

Re: Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

If you can test once more, just test it with make_recovery instead of the make_tape_recovery

/opt/ignite/bin/make_recovery -ACiv -d /dev/rmt/0mn

rgds.
Doug Lucy
Advisor

Re: Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

Installing the Ignite-UX for 10.20 off the HP-UX 11i application CD has made this work.

# swlist | grep -i ignite
B5725AA B.3.8.201 HP-UX Installation Utilities (Ignite-UX)
Ignite-UX-10-20 B.3.8.201 HP-UX Installation Utilities for Installing 10.20 Systems

It seems the "newer" 11x application media has 10.20 versions, at least for Ignite-UX.

Thanks to all who helped.
Doug Lucy
Advisor

Re: Ignite-UX tape fails to boot on J6000 with HP-UX 10.20

The solution was to use a newer version of Ignite-UX as found on the 11i media.