Ignite an HPVM 3.5 AVIO system

 
SOLVED
Go to solution
Armin Kunaschik
Esteemed Contributor

Ignite an HPVM 3.5 AVIO system

Hi there,

I'm running Ignite 7.4.157 and try to netboot/ignite a virtual machine with AVIO devices. But the necessary device drivers seem no to be included in the INSTALL kernel.
I know, 7.5 is the most current, but the release notes do not say anything about AVIO.

Today I'm installing like this:
- create VM with legacy LAN/SCSI devices
- netboot/install VM
- modify LAN/SCSI devices to avio_lan/avio_stor.

Is there a way to hack AVIO support into current ignite?
When AVIO will be supported by Ignite?

Thanks,
Armin
And now for something completely different...
3 REPLIES 3
Scot Bean
Honored Contributor
Solution

Re: Ignite an HPVM 3.5 AVIO system

Tell us if you are attempting 11.23 or 11.31 HPVM installs.

Looks like 11.23 AVIO support should be in 7.4, 11.31 in 7.5.
Armin Kunaschik
Esteemed Contributor

Re: Ignite an HPVM 3.5 AVIO system

This, indeed, makes a difference.
I'm trying to install 11.31.

I'm installing 11.23 right now and it detects all my avio-devices... brilliant!

Looks like I have to upgrade to Ignite 7.5.

Thanks a lot!

Question to HP: Why is this not mentioned in the release notes?
And now for something completely different...
Scot Bean
Honored Contributor

Re: Ignite an HPVM 3.5 AVIO system

Looks like Ignite does not mention kernel changes in their release notes, but defers instead to the OE release notes for new features of that release.

OE release notes for 11.23 0712:
http://docs.hp.com/en/5992-1968/ch03s02.html