Re: Ignite backup failed.

 
fizan
Super Advisor

Ignite backup failed.

Hi Experts,

 

Ignite backup faield on our all servers this weekend, plz advice what will be cause.

 

No logs also available in /var/opt/ignite/clients : we have only imgaes on ignite server last before week.

 

/Fizan.

5 REPLIES 5
fizan
Super Advisor

Re: Ignite backup failed.

/var/opt/ignite/recovery # ll
total 64
drwxr-xr-x   2 root       root          8192 Jun 12 18:06 2011-06-12,17:31
drwxr-xr-x   2 root       root          8192 Jul 10 17:39 2011-07-10,17:04
lrwxr-xr-x   1 root       sys             16 Jul 10 17:04 latest -> 2011-07-10,17:04
-rw-r--r--   1 root       sys            128 Jul 10 17:05 previews

here only 2011-07-10 was updated time stamp. this week no,

there is no network down or any other activity on the env.

Turgay Cavdar
Honored Contributor

Re: Ignite backup failed.

Hi,

Are there any log for last ignite backup on /var/opt/ignite/clients/server_name/recovery/latest/recovery.log? If there isnt any i think there can be 2 major problem:

1-)Clients never run the ignite job

2-)Clients couldnot reach the ignite server

Steven E. Protter
Exalted Contributor

Re: Ignite backup failed.

Shalom

To get good help please provide:

1) output uname -a
2) Command used to create the ignite backup, not just the error message.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Dennis Handly
Acclaimed Contributor

Re: Ignite backup failed.

How do you do your ignite backup?  crontab?  Have you looked at the cron logs?

/var/adm/cron/log

fizan
Super Advisor

Re: Ignite backup failed.

yes my ignite back runs on cron job in all servers,

 

we isolated the erorr it was in ingnite servers, one admin touched the export file & made some chnages so while ignite clients try to mount & pointing the image to the ignite server dir, it failed.

 

Thanks for all who replied to my post, we had a backup copy of export file & manually we re-export the exports by exportfs -a then now it runs ok.

 

Thanks.

Fizan.