Ignite-UX

Igniting a golden image fails on nfs_mount

 
John Wood_4
Frequent Advisor

Igniting a golden image fails on nfs_mount

I have taken golden images of two HP-UX 11.23 Itanium systems. I have configured the Ignite server to serve these image. I have successfully installed one golden image, but the other one always fails, seemingly when trying to do the NFS mount. Both golden images are in the same directory on the Ignite server, which is NFS-exported. The attachment has the output from the client's MP console where the Ignite fails.

Below is the output from exportfs on the Ignite server:

#watsup1# exportfs -v
/home -anon=65534,access=watnex:watsit:watnow
/var/opt/ignite/clients -anon=2
/var/opt/ignite/archives -anon=2,ro
#watsup1#

I can readily mount watsup:/var/opt/ignite/archives read-only from any UNIX system, so I think NFS itself is working on the Ignite server.

So I thought I must have entered the network settings for the Ignite client system incorrectly. However, I've checked & repeated the Ignite install attempt many times, and I keep getting the same error.

I'd be most grateful for any suggestions that help to resolve the Ignite installation problem.

By the way, I tried installing the Ignite client with a fresh copy of HP-UX (i.e. not a golden image), and that works. So the problem seems specific to NFS-mounting the golden image directory. It's odd that it worked for the first system and not the second.

Thanks for any suggestions,
John
2 REPLIES 2
John Wood_4
Frequent Advisor

Re: Igniting a golden image fails on nfs_mount

Ooops - think I might have just found the answer in the note "RPC error while installing an Golden image", 20-Nov-2006.

I have the IP name of my Ignite server in the NFS_SOURCE statement, so I'm now changing that to the IP address & hopefully that will fix it...
John Wood_4
Frequent Advisor

Re: Igniting a golden image fails on nfs_mount

I have now got a message saying "Processing 10% of archive" (i.e. it's accessing the golden image on the NFS server, which is further tahn I was getting before), so changing the NFS_SOURCE from IP name to IP address seems to have resolved my problem.

(Not sure if there's a moderator to this forum - if so, feel free to delete my note as a duplicate of the aforementioned one where I found the solution).