K460 Ignite restore fails

 
Sanjiv Sharma_1
Honored Contributor

K460 Ignite restore fails

Hi,

I have taken the Ignite UX backup of a K460 server/HP-UX 10.20.

Ignite-UX-10-20 A.3.6.82 HP-UX Installation Utilities for Installing 10.20 Systems

Command used:
# make_tape_recovery -a /dev/rmt/0mn -x inc_entire=vg00 -Iv
After completion of the backup it shows that the "make_tape_recovery backup has been completed successfully".

Now When I put the Ignite UX media in the DDS3 drive and from the PDC Menu gives the command

> bo P3 P3 is tape drive.
WARN 80F9
Cannot find ENTRY_TEST
WARN 80F7
Failed I/O Operation
WARN C7F0
Error Reading IPL

I have even tried with another Ignite UX backup tape taken from some other K460/HP-UX 10.20 server but getting the same message.

What has gone wrong?

How can I check that the Ignite UX backup is proper and is capable to recovery?

Thanks,
Everything is possible
4 REPLIES 4
Cheryl Griffin
Honored Contributor

Re: K460 Ignite restore fails

WARN 80F7 ususally indicates a bad core IO board. You need to have the hardware examined.

"Downtime is a Crime."
Michael Steele_2
Honored Contributor

Re: K460 Ignite restore fails

Sounds like a possible I/O problem. Can you read the tapes in another server or tape drive? What is the model of the tape drive and firmware level?

'sea ipl' from BCH.

To verify tape:

mt -t /dev/rmt/0m rew
mt -t /dev/rmt/0m rew
dd if=/dev/rmt/0mn of=/tmp/file bs=2048 (* NOTE the norewind *)
tar -tvf /dev/rmt/0m (* Read table of contents *)
lifls -c /tmp/file (* should see either 6,7 or 15-17 files, depends on if diagnostics loaded *)
lifcp /tmp/file:AUTO - (* should see boot string *)
Support Fatherhood - Stop Family Law
Sanjiv Sharma_1
Honored Contributor

Re: K460 Ignite restore fails

Hi,

I have installed HP-UX 10.20 from the "Core OS" CD.
PDC Firmware Revision: 39.43

Now I am able to read and write on another tape to this tape drive. This indicate that the DDS3 drive is ok.

I want to know why the Ignite UX backup didn't restore and gave the above error.
Where have I done the mistake?

How can I check that the Ignite UX backup is proper and is capable to recovery?

Thanks,
Everything is possible
Cheryl Griffin
Honored Contributor

Re: K460 Ignite restore fails

Sanjiv,
The fault is not from anything you caused. The system simply could not read the boot area (the LIF) that was written to the tape.

To verify the tape:
Check the make_tape_recovery logs:
/var/opt/ignite/recovery/latest/recovery.log
tail -f /var/opt/ignite/logs/

View the files on tape with:
# mt -f /dev/rmt/0mn rew
# mt -f /dev/rmt/0mn fsf 1
# tar -tv > /tmp/makerec.out

Cheryl
"Downtime is a Crime."