PPU stops after ignite

 
JA Hegedus
Occasional Advisor

PPU stops after ignite

We recently ignited 2 servers and found that PPU nolonger functions after the ignite..
Is this a problem or do I have to do something different with my ignite?
5 REPLIES 5
Steven E. Protter
Exalted Contributor

Re: PPU stops after ignite

Shalom,

Please post:

swlist -l product | grep -i ignite

There may be a newer version.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
JA Hegedus
Occasional Advisor

Re: PPU stops after ignite

Ignite-UX C.6.10.97 HP-UX System Installation Services
Viktor Balogh
Honored Contributor

Re: PPU stops after ignite

install the latest version, it's free:

Product #: IGNITEUXB
Version: C.7.9.261

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=IGNITEUXB
****
Unix operates with beer.
Viktor Balogh
Honored Contributor

Re: PPU stops after ignite

btw, did you reinstall the PPU software?

This is for PPU v7.x, but IMHO it applies to any version:

http://docs.hp.com/en/5971-4845/5971-4845.pdf

"If your systemâ s operating system is reinstalled with Ignite-UX, ensure that the correct version of HP-UX is used and the
PPU software is reinstalled on every partition."



****
Unix operates with beer.
JA Hegedus
Occasional Advisor

Re: PPU stops after ignite

Nothing else was reinstalled.. The ignites were taken just prior to a patch upgrade.. We found problems with the upgrade and rebuilt the servers with ignite...nothing els