Problem with terminal emulation

 
Ramones
Frequent Advisor

Problem with terminal emulation

Hi everyone

I need help.
I made a make_recovery from a vpar an now I am trying to clone that machine on another one (also a vpar).
Both machines have the same version of vpar ( A.03.03.06) and ignite-ux (C.6.7.79).
Then I start the instalation with vparboot -p [vpar_name] -I /opt/ignite/boot/Rel_B.11.11/WINSTALL from another vpar on the same npar and I am getting this error on the console:

igelan3: INITIALIZING HP AB465-60001 PCI/PCI-X 1000Base-T 2-port 2Gb FC/2-port 1000B-T Combo Adapter at hardware path 3/0/10/1/0/6/0
igelan4: INITIALIZING HP AB465-60001 PCI/PCI-X 1000Base-T 2-port 2Gb FC/2-port 1000B-T Combo Adapter at hardware path 3/0/10/1/0/6/1

Host is virtual System Console slave
Swap device table: (start & size given in 512-byte blocks)
entry 0 - auto-configured on root device; ignored - no room
WARNING: no swap device configured, so dump cannot be defaulted to primary swap.
WARNING: No dump devices are configured. Dump is disabled.
read_ss_nvm: Cannot validate NVM - -2
Starting the STREAMS daemons-phase 1
Create STCP device files
Starting the STREAMS daemons-phase 2
$Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $
Memory Information:
physical page size = 4096 bytes, logical page size = 4096 bytes
Physical: 7274496 Kbytes, lockable: 5559124 Kbytes, available: 6405136 Kbytes

======= 06/24/09 07:28:03 EDT HP-UX Installation Initialization. (Wed Jun 24
07:28:03 EDT 2009)
@(#) Ignite-UX Revision C.6.7.79
@(#) install/init (opt) $Revision: 10.412 $

System Console is virtual
version 4 layout
16384 sectors, 16384 blocks of size 1024, log size 1024 blocks
unlimited inodes, largefiles not supported
16384 data blocks, 15288 free data blocks
1 allocation units of 32768 blocks, 32768 data blocks
last allocation unit has 16384 data blocks
* Scanning system for IO devices...
* Querying disk device: 3/0/0/2/0.6.0 ...
* Querying disk device: 3/0/0/3/0.6.0 ...
* Querying disk device: 3/0/2/1/0.8.0 ...
* Querying disk device: 3/0/2/1/0.10.0 ...
NOTE: Default (boot) source does not appear to be a valid (or complete)
install source, switching source to Network
* Setting keyboard language.
1I
NOTE:
The console firmware terminal type is currently set to "hp". If you
are using any other type of terminal you will see "garbage" on the
screen following this message.
If this is the case, you will need to either change the terminal type
set in the firmware via GSP (if your GSP firmware version supports
this feature), or change your terminal emulation to match the
firmware. In either case you will need to restart if your terminal and
the firmware terminal type do not match.
Press the 'b' key if you want to reboot now.

What must I do to configure the terminal properly?

Thanks,
R
8 REPLIES 8
Torsten.
Acclaimed Contributor

Re: Problem with terminal emulation

What server model and what terminal emulator you are using?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Ramones
Frequent Advisor

Re: Problem with terminal emulation

Model: 9000/800/rp8420
Term Emulator: Putty

Thanks,
R
Torsten.
Acclaimed Contributor

Re: Problem with terminal emulation

Some points:

- your vPar version is already unsupported
- your Ignite version is old too

An update may already solve your issues

- your command line should be

(see manual)

# vparboot -p -I ,/opt/ignite/boot/Rel_B.11.11/WINSTALL

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Suraj K Sankari
Honored Contributor

Re: Problem with terminal emulation

Hi,

In PuTTY under Category-->Terminal-->Keyboard
on right hand side "The Function Keys and Keypad"
set VT100+

and save it
then check

Suraj
Torsten.
Acclaimed Contributor

Re: Problem with terminal emulation

By the way, I found in manual:

"Setting the GSP Terminal Type

Note: this section applies only to the rp5470/L3000 and rp7400/N4000 servers. You can skip this section
for nPartitionable servers."

So this does not apply to your system - it is just a general warning.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Ramones
Frequent Advisor

Re: Problem with terminal emulation

Hi Torsten
I can't upgrade vpar now as you can imagine (can make reboot to production systems) ...I can try upgrade ignite (and that will be my next try...). About the command I'm not using an ignite server but a dds tape.

Hi Suraj
I've tried what you suggested, no luck!

I am now making a new make_recovery to a brand.new tape (because of this message on the error: "Default (boot) source does not appear to be a valid (or complete)install source, switching source to Network". After this I will upgrade Ignite on both machines.
Really...I don't know what else to do, I made this several times before and never saw this error...

Thanks,
R
Ramones
Frequent Advisor

Re: Problem with terminal emulation

Hi all

Accessing console through IE solved the problem. Go figure.


Thanks
TValente
Torsten.
Acclaimed Contributor

Re: Problem with terminal emulation

Please refer to the manual how to restore from tape! The procedure is different.

Use "make_tape_recovery" for backup on tape, "make_net_recovery" to backup on server!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!