Ignite-UX

Problems With 11.00 on Ignite server on Faster Processor Systems

 
Heather Considine
Occasional Advisor

Problems With 11.00 on Ignite server on Faster Processor Systems

I am trying to ignite an rp5470 and a N4000 that have 875Mhz and 750MHz processors. They seem to go through the ignite process fine but when it goes to reboot I recieve a system panic
panic: set_machine_parameters_64: Unidentified cpu type returned from PDC_MODEL
The image works for our machines with slower processors. Any help would be appreciated.
9 REPLIES 9
Pete Randall
Outstanding Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

I believe you have to apply the latest Hardware Enablement (HWE) patch bundle before you create the ignite image.


Pete

Pete
Jeff Schussele
Honored Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

Hi Heather,

On the PA-8700+ (875 MHz) systems *only* HP-UX 11.11 (11i) is supported. 11.0 & 11.11 are supported on the PA-8700 (750 MHz) systems. As Pete states, you probably need the latest HWE bundle on that 750 MHZ N4000 system, but you'll have to run 11.11 on that rp5470 if it has the PA-8700+ CPU. If it has a 750 MHz PA-8700, then you could run 11.0 on it.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Heather Considine
Occasional Advisor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

I am using a generic 11.00 image off of our ignite server. I copied the latest HWE patches to the depot and it still didn't work.
Jeff Schussele
Honored Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

Hi (again) Heather,

The HWE patches must be *in* the image. Won't work by laying down the image & then applying the HWE patches. You'll have to apply the HWE patches to something & then recreate the image from it.

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Heather Considine
Occasional Advisor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

OK so I have my 11.00 core depot, I copied the HWE Patches in to it. And it does come up when I ignite and I can choose it under the software Tab, I choose it and it still does not work.
Patrick Wallek
Honored Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

What Jeff is saying is that you must actually INSTALL (via swinstall) the latest HWE bundle on a blank system, and then recreate your 11.0 Ignite image.

You should then be able to do your install.

Heather Considine
Occasional Advisor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

When you first create your ignite server you have the option to do setup, and during that same you can create a depot by copying a CD that is how I created my core depots. What if I didn't have a system to load to create a genric image from?
Jeff Schussele
Honored Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

Then you'll have to recreate your core depot from a newer release CD. I suspect the release date from which you initially created your core depot does not support the faster processes.
If you have a SW support contract with HP they can & will supply you with a new release CD set.

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Sanjay_6
Honored Contributor

Re: Problems With 11.00 on Ignite server on Faster Processor Systems

Hi,

As part of the install procedure you are installing patches PHKL_23813/23814/23815. all these patches have been superceded. Try and add the newer patches for all three of these patches and then retry.

the latest patch for these three patches are,

PHKL_23813 -> PHKL_31867 (hprecomm: PHKL_28766)
PHKL_23814 -> PHKL_29256
PHKL_23815 -> PHKL_27553

Hope this helps.

regds