Ignite-UX

Re: Problems running make_sys_image

 
GXW_1
Frequent Advisor

Problems running make_sys_image

Hi, this is probably not much to do with Ignite but that's where I stumbled into this.

I've built an 11.31 Ignite server, amd an 11.31 depot on it and used that to build an 11.31 client. I've taken defaults all the way AFAIK.

I then tried to build a Golden Image of the client and put the image on the server using "/tmp/make_sys_image -d /var/opt/ignite/archives/Rel_B.11.31 -s " but it failed with "ERROR: Cannot remsh server (check server .rhosts file)."

I did set up rhosts OK, and eventually found the problem to be the following line in /etc/inetd.conf:

shell stream tcp6 nowait root /usr/lbin/remshd remshd

changing tcp6 to tcp and running "inetd -c" fixes the problem and my make_sys_image ran OK.

Question is - how did this IPV6 stuff end up in my config when I didn't select any IPV6 options during the build?
1 REPLY 1
Steven E. Protter
Exalted Contributor

Re: Problems running make_sys_image

Shalom,

You need nothing with regards to IPV6 to run Ignite. Check inetd.conf for strangeness or errors. Make sure tcp wrappers permits connections and make sure inetd is running on the server system.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com