Restore Ignite Backup Failed

 
Lai Ling
Occasional Contributor

Restore Ignite Backup Failed

When trying to restore the backup to the B2600 workstation with HP-UX 11.00, it will always hung up in the middle of the restore procedures.

Greatly appreciated if someone can help....
Thank you very much.


=======================================
* Installing boot area on disk.
* Enabling swap areas.
* Backing up LVM configuration for "vg00".
* Processing the archive source (HP-UX Core Operating System Archives).
* Sun Feb 04 03:06:26 EST 2007: Starting archive load of the source
(English HP-UX 11.00 CDE - 64 Bit OS).
* Positioning the tape (/dev/rmt/0mn).
* Processed 26601 KBytes of archive
* Processed 56454 KBytes of archive
* Processed 83331 KBytes of archive
* Processed 110839 KBytes of archive
* Processed 138422 KBytes of archive
* Processed 165576 KBytes of archive
* Processed 177974 KBytes of archive
* Processed 206328 KBytes of archive
* Processed 234620 KBytes of archive
* Processed 262567 KBytes of archive
* Processed 290541 KBytes of archive
* Processed 318028 KBytes of archive
* Processed 346856 KBytes of archive
* Processed 375529 KBytes of archive
* Processed 405371 KBytes of archive


42178+0 records in
843556+0 records out
ERROR: Cannot load OS archive (English HP-UX 11.00 CDE - 64 Bit OS)

The configuration process has incurred an error, would you like
to push a shell for debugging purposes? (y/[n]): y
* Type "exit" to reboot, "exit 2" to ignore error
# exit 2
* Executing user specified script:
"/var/opt/ignite/scripts/os_arch_post_l.mod".
interpreter "/usr/bin/ksh" not found
ERROR: run_cmd: cannot execute "/tmp/ign_configure/cfg_script/var/opt/ignite/
scripts/os_arch_post_l.mod": No such file or directory (errno = 2).
ERROR: The script: "/var/opt/ignite/scripts/os_arch_post_l.mod" failed, exit
code was 1.

* Running the ioinit command ("/sbin/ioinit -c")
* Creating device files via the insf command.
insf: Installing special files for sdisk instance 0 address 10/0/14/0.0.0
insf: Installing special files for sdisk instance 1 address 10/0/15/0.6.0
insf: Installing special files for stape instance 0 address 10/1/1/0.3.0
insf: Installing special files for btlan instance 0 address 10/0/12/0
insf: Installing special files for btlan instance 1 address 10/1/2/0
insf: Installing special files for pseudo driver dlpi
insf: Installing special files for pseudo driver kepd
insf: Installing special files for pseudo driver framebuf
insf: Installing special files for pseudo driver sad
NOTE: Will not attempt to create any transition links after archive
extraction. The /opt/upgrade/bin/tlinstall is not present or is not
executable.
crt0: ERROR couldn't open /usr/lib/dld.sl errno:000000002
ERROR: swagentd returned an error.
WARNING: Could not open swlist output file "/tmp/ign_configure/swlist.err": No
such file or directory (errno = 2).
* Setting primary boot path to "10/0/15/0.6.0".
WARNING: Could not modify primary boot path.
* Executing user specified commands.
ERROR: run_cmd: cannot execute "/sbin/sh": No such file or directory (errno =
2).
ERROR: Executing the commands "
if awk ' {rval += sub("=SST-7", "=SST-8"); print $0}
END {exit(! rval)}' /sbin/set_parms.d/10_timezone >
/tmp/stz$$
then
cp /tmp/stz$$ /sbin/set_parms.d/10_timezone
swmodify -x 'files=/sbin/set_parms.d/10_timezone'
SystemAdmin.FIRST-BOOT
fi
rm -f /tmp/stz$$
" produced a failure.
NOTE: Will not attempt to create any transition links after software load.
The /opt/upgrade/bin/tlinstall is not present or is not executable.
* Loading_software: Error
* Build_Kernel: Begin
NOTE: Since the /stand/vmunix kernel is already in place, the kernel will
not be re-built. Note that no mod_kernel directives will be processed.
* Build_Kernel: Complete
* Boot_From_Client_Disk: Begin
* Rebooting machine as expected.
NOTE: Rebooting system.

sync'ing disks (0 buffers to flush):
0 buffers not flushed
0 buffers still dirty
2 REPLIES 2
Steven E. Protter
Exalted Contributor

Re: Restore Ignite Backup Failed

Shalom Lai Ling,

How was the archive produced?

Was it make_tape_recovery, make_net_recovery or a golden image created by make_sys_image

How it was created is very important.

The error message could be generated by something as simple as incorrect permissions or location of the Core OS. To be more specific, I need to know more about the procedure that created it.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Lai Ling
Occasional Contributor

Re: Restore Ignite Backup Failed

Steven,

We used a script to create the Ignite backup. The restore worked fine in the past. Recently since the Oracle 8 has larger than 2GB file, therefore we need to enable largefiles in the Oracle volume. After enabling the large file using fsadm command, we use the same script to create Ignite backup. The Ignite backup can be created successfully. But when we try to test restore, it failed to run....always pending in the middle of the restore procedures. This does not happen in the past....

Lai