Ignite-UX

The problem about the make_tape_recovery

 
kinggogo
New Member

The problem about the make_tape_recovery

Hi everyone:
cut form output:
-------
NOTE: The following files are in the list of files that were on the
system, but they are no longer present. These files are not
included in the back-up:
/var/tmp/ign_configure/make_sys_image.log

WARNING: There was a problem with the list of files/directories to archive.
Input: /var/opt/ignite/recovery/2010-03-11,16:00/flist
The following line(s) had too few/incorrect entries in each of them.
Problem lines:
line: 47 var/opt/OV/share/tmp/OpC/ui/.uiwww.lock.daixin 100200 1193026254 0 0
* Cleaning up old configuration file directories
---------------
My version of ignite is B5725AA B.4.3.91 HP-UX Installation Utilities (Ignite-UX). No other errors.

After I use this tape recovery the system, I used "bdf”command to check my system, I found my directory "/" is not integrated, some files has gone.

Thanks very much.
7 REPLIES 7
TTr
Honored Contributor

Re: The problem about the make_tape_recovery

The note above is a warning not an error. It tells you that a file was there when the tape started but it was not there later on when ignite was writing the tape. It is a temporary file and was deleted by the openview software.

The problem is elsewhere.
Check the command that you used to run the ignite tape and check if you have the latest ignite version.
Steven E. Protter
Exalted Contributor

Re: The problem about the make_tape_recovery

Shalom,

The file itself could be cleaned up.

The Ignite Utilities is three major versions out of date as well.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
kinggogo
New Member

Re: The problem about the make_tape_recovery

hi

I use make_tape_reocvery -Av
i know this is just a warning, but i dont understand why after I use this tape recovery the system, my directory "/" is not integrated, some files has gone.

How can i know the latest version of ignite ?
thanks!
Patrick Wallek
Honored Contributor

Re: The problem about the make_tape_recovery

>>my directory "/" is not integrated,

I don't understand what you mean by this.

>>some files has gone.

Like what? were they in the Ignite backup to begin with?
Patrick Wallek
Honored Contributor

Re: The problem about the make_tape_recovery

kinggogo
New Member

Re: The problem about the make_tape_recovery

hi Patrick Wallek :

" my directory "/" is not integrated, some files has gone." is means some files in my "/" has disappeared and can't find in my backup tape.
kinggogo
New Member

Re: The problem about the make_tape_recovery

i exchange my tape driver.thanks everybaby!