Ignite-UX

Unable to install rp4800 Servers ( S Class) using Install Tape

 
Alan Peacock_4
Contributor

Unable to install rp4800 Servers ( S Class) using Install Tape

PLEASE SEND ALL REPLIES TO chan.h.patel@hsbcgroup.com

My S Class server fails to boot up when trying to install the OS from a Install tape I created.

I have built an archive of an S class server using make_sys_image (Ignite ver. 3.4.115 ) and then created an install tape using the procedures as described within Ignite-UX documentation. I am able to boot from the tape, interact with the install screens, the image is completely transferred to the hard disk. It re-generates the Kernel, reboots, but does not get passed the BCH, i.e.
'Initializing boot Device.
Boot IO Dependent Code (IODC) Revision 0
Boot Path Initialized.
Hard Booted'
A TOC is then seen on the VFP, and the server runs through its POST again.
Can some one please tell me : Can an S Class be built using an Install tape ?

Chan Patel
4 REPLIES 4
Clemens van Everdingen
Honored Contributor

Re: Unable to install rp4800 Servers ( S Class) using Install Tape

Hi,

You should start using the newest ignite version.

Download this from here:

http://www.software.hp.com/products/IUX/

C.
The computer is a great invention, there are as many mistakes as ever, but they are nobody's fault !
harry d brown jr
Honored Contributor

Re: Unable to install rp4800 Servers ( S Class) using Install Tape

Patel,

A server can be built using an install tape, providing the install tape was created correctly and usually requires that it come from the same "family" of servers". Where and how did you create this install tape?

And you are talking about an RP8400 (originally going to be called an S-class)?

live free or die
harry
Live Free or Die
harry d brown jr
Honored Contributor

Re: Unable to install rp4800 Servers ( S Class) using Install Tape

Chan,

I forgot to add that, it's more appropriate for people to respond here in this forum instead of using email's because the correct answers are to benefit everyone.

live free or die
harry
Live Free or Die
Clemens van Everdingen
Honored Contributor

Re: Unable to install rp4800 Servers ( S Class) using Install Tape

Hi,

Just to make sure you use the right version.
Use the B.3.6 and not the A.3.6.

From the releasenumbering scheme:

A - Supports HP-UX 10.x Ignite-UX servers installing HP-UX 10.x targets.

B - Supports HP-UX 11.00 Ignite-UX servers installing HP-UX 11i, 11.00 and 10.x targets.

See:
http://www.software.hp.com/products/IUX/download.html#scheme

Regards,
C.
The computer is a great invention, there are as many mistakes as ever, but they are nobody's fault !