Showing results for 
Search instead for 
Did you mean: 

backup not running


backup not running

Hello Experts,

I am facing issue for network recovery

After applying command
make_net_recovery -s -x inc_entire=vg00

ERROR: Cannot retrieve Ignite-UX version from server "XXXX".
ERROR: Retrieving Ignite-UX version on the server: XXXX failed.

How to solve this issue?
Mel Burslan
Honored Contributor

Re: backup not running

>How to solve this issue?

very slowly and carefully...

did this ever work ?
if it did, what was the last big action on the server which broke it ?
if not, what is your OS version and ignite version of your client system and answer the same for the server side ?
Are both the client and server, on the same network ? If not, are the firewall rules got modified to allow ignite traffic (and this is not an easy thing to open one or two ports) ?

More than likely your client can not reach the server due to some sort of network/firewall issue.
what is the OS
UNIX because I majored in cryptology...
Kapil Jha
Honored Contributor

Re: backup not running

Can you ping your server from client??

I am in this small bowl, I wane see the real world......

Re: backup not running

Not able to ping due to firewall.
Ignite version is

IGNITE C.7.7.93 HP-UX Installation Utilities (Ignite-UX)

OS version is 11.31.

Which port need to open from firewall or which service need to be start to solve this issue?
Jamie A Dennis
Frequent Advisor

Re: backup not running

The ports which are required for Ignite-UX to function properly are defined on page 128 of

Best regards,

"If hindsight is 20/20, why don't more people use their rearview mirrors?" - James (Jamie) A. Dennis, 1998
Valued Contributor

Re: backup not running

Silly to ask, but ensure to check this also..

/var/opt/ignite/clients - check the client name is entered in the clients list.

Re: backup not running

Thanks to all. Problem solved.

It was firewall issue.
Occasional Advisor

Re: backup not running

So what was the solution?  What ports did you not have opened, that you needed to?  Not following up with the solution makes this thread pretty well useless to everyone else in the world who is searching on this same error message.