Ignite-UX

error with make_sys_image -- .rhosts

 
SOLVED
Go to solution
Bob Carback
Frequent Advisor

error with make_sys_image -- .rhosts

I'm attempting to to run make_sys_image to archive the image to my ignite server. the golden image server and the ignite server both use ssh for security. I added the hostname of the golden image server to the /.rhosts on the ignite server but I still get --

"Cannot remsh server uni-rx2620-02(check server .rhosts file)."
How can I get around this?
1 REPLY 1
Jeff_Traigle
Honored Contributor
Solution

Re: error with make_sys_image -- .rhosts

Like the message says, it's trying to use remsh, not SSH. You need to uncomment the shell line in /etc/inetd.conf on the Ignite server and run "inetd -c". Ignite cannot use SSH (unless that's changed in the past couple of years). Once you're done with the Ignite process, disable remsh again.
--
Jeff Traigle