cancel
Showing results for 
Search instead for 
Did you mean: 

golden image

 
SOLVED
Go to solution
freddy_21
Respected Contributor

golden image

hello all,

i have problem when create make_sys_image.

i got error:
* Preparing to create a system archive.
* Testing for necessary pax patch.
* Passed pax tests.

WARNING: CLEAN_LEVEL set to 2: (see -l option for make_sys_image(1M))
While this command is executing at clean level 2, the system
should be as quiet as possible. The host and/or networking
information on the system are temporarily set to newconfig
values. After the command is complete these files are
returned to their previous state.

Creating keepsafe archive with file /stand/system
Creating your system file in the file /var/tmp/make_sys_image.hwsys.a15406
Appending file /.profile to keepsafe archive
.Appending file /etc/rc.config.d/hpfcmsconf to keepsafe archive
.Appending file /etc/rc.config.d/netconf to keepsafe archive
.Appending file /etc/rc.config.d/netdaemons to keepsafe archive
.Appending file /etc/rc.config.d/namesvrs to keepsafe archive
.Appending file /etc/rc.config.d/mailservs to keepsafe archive
.Appending file /etc/rc.config.d/xfs to keepsafe archive
.Appending file /etc/hosts to keepsafe archive
.Appending file /etc/group to keepsafe archive
.Appending file /etc/mail/sendmail.cw to keepsafe archive
.Appending file /etc/netgroup to keepsafe archive
.Appending file /etc/ntp.conf to keepsafe archive
.Appending file /etc/vue/config/Xsession.d/0070.recs to keepsafe archive
.Appending file /var/adm/sw/security/_ACL to keepsafe archive
.Appending file /var/adm/sw/security/_OWNER to keepsafe archive
.Appending file /var/adm/sw/security/_PROD_DFLT_ACL to keepsafe archive
.Appending file /var/adm/sw/security/_SOC_DFLT_ACL to keepsafe archive
.Appending file /var/adm/sw/security/secrets to keepsafe archive
.Appending file /var/adm/sw/security/secrets.pag to keepsafe archive
Appending file /var/adm/sw/security/secrets.dir to keepsafe archive

ERROR: The /var/opt/ignite/archives/Rel_B.11.23 directory does not exist on fcdbdev.
* Clean up: Do not interrupt; restoring files, kernel, and transition
links.

i aready check, I already created mkdir -p /var/opt/ignite/archives/Rel_B.11.23

Why system can't see my directory?

Thanks
Freddy
13 REPLIES 13
freddy_21
Respected Contributor

Re: golden image

Hello All,
Anybody can help me?
I will give big point, if can help me

Thanks
Freddy
Adisuria Wangsadinata_1
Honored Contributor

Re: golden image

Hi Freddy,

What's the owner & permission for /var/opt/ignite/archives/Rel_B.11.23 ?

Regards,
AW
now working, next not working ... that's unix
freddy_21
Respected Contributor

Re: golden image

the ownership is root:sys. about permission i don't remember.I will check later.

could i know. what is ownership and permission for /var/opt/ignite/archives/Rel_B.11.23?


Thanks
Freddy
Adisuria Wangsadinata_1
Honored Contributor

Re: golden image

Hi Freddy,

Could you try it with bin:bin and 777 first.
Let see what happened.

Regards,
AW
now working, next not working ... that's unix
freddy_21
Respected Contributor

Re: golden image

Ok I will check permission and ownership for that directory.

thanks
Freddy
Scot Bean
Honored Contributor

Re: golden image

Show us the complete syntax you used. The destination is not working here.

Suspect that you have a '-d' option. Remove that, see if the default (/var/tmp) works better.
John Payne_2
Honored Contributor

Re: golden image

fcdbdev is the machine you are trying to take an image of? Or is the machine you are sending the image to?

I always do my image to a local directory, with the '-d' option - "make_sys_image -s local -d /path/to/directory"

Otherwise, make_sys_image tries to write to a remote target, via NFS mount. Either you are trying locally, or trying remote. Without '-s local', you are trying remote, even if it's to the same machine. In the case you are trying remote to the same machine, I believe make_sys_image will still try to connect via NFS (or .rhosts) to your local machine, which may not have an exported directory.

Hope it helps
John
Spoon!!!!
Kaleung Tsou
Advisor

Re: golden image

do you have the following the /etc/exports?

/var/opt/ignite/archives -anon=2
Kaleung Tsou
Advisor

Re: golden image

After you put the following in the /etc/exports directory, run the following command

exportfs -av