ignite boot from lan problem

 
yatin
Frequent Advisor

ignite boot from lan problem

i gave following command
bo lan install
i got following msg:
Cannot find ENTRY_INIT
12 REPLIES 12
Sunil Sharma_1
Honored Contributor

Re: ignite boot from lan problem

Hi,

These links may help you.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=20104

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=191769


Sunil
*** Dream as if you'll live forever. Live as if you'll die today ***
Sridhar Bhaskarla
Honored Contributor

Re: ignite boot from lan problem

Hi,

First thing to make sure is that the server_addr is in the same subnet as of the system you are booting. If not, then you will need to setup a boot helper in the subnet which will help boot your system initially and then point to the ignite server.

If that is not the case, then the ignite server is not setup correctly. You need to make sure you have enough free IPs configured in /etc/opt/ignite/instl_boottab. Instructions and examples are given in that file. You can also use ignite GUI to add them. I suggest you to use ignite GUI as it is easy.

-Sri
You may be disappointed if you fail, but you are doomed if you don't try
Jannik
Honored Contributor

Re: ignite boot from lan problem

are the mashines on the same subnet?
else U have to install a boot helper!
jaton
Steven E. Protter
Exalted Contributor

Re: ignite boot from lan problem

1) Must use built in lan
2) Syntax is boot lan.192.168.0.50 install

On ignite server:

inetd -l to turn on enhanced logging

tail -f /var/adm/syslog/syslog.log

SEP

Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
yatin
Frequent Advisor

Re: ignite boot from lan problem

Hi Steven I did what u told and my machines are same subnet but still same problem
Mel Burslan
Honored Contributor

Re: ignite boot from lan problem

when you issue the command

bo lan install

is there a . (dot) between the word lan and the ip address ?

it should be something like

bo lan.192.168.2.101 install

combinin this with your other posting, about ENTRY_INIT Status=-7, if we are talking about the same server, your ignite server is having issues.
Please follow Stephen's suggestions about turning on logging on inetd, i.e., at the root prompt:

inetd -k
inetd -l

then provide the syslog output at the time when you requested the ignite for further assistance.
________________________________
UNIX because I majored in cryptology...
yatin
Frequent Advisor

Re: ignite boot from lan problem

I get following output
Booting...
Cannot find ENTRY_TEST.

i got following error:
Failed to initialize.

ENTRY_INIT
Status = -7

00000000 00000000 00000800 09FD0C4A 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
0000000B 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000009 8400800C 00000000 00000000 080009FD 0C4A0000 00000000

Failed to initialize.
Mel Burslan
Honored Contributor

Re: ignite boot from lan problem

on the ignite server's syslog, what do you see when you issue the boot lan.a.b.c.d install command from the client.

do a tail -f /var/adm/syslog/syslog.log on the server in a different terminal session and capture what comes out when you attempt to boot from the ignite server.
________________________________
UNIX because I majored in cryptology...
yatin
Frequent Advisor

Re: ignite boot from lan problem

there is no change in syslog