ignite tape recovery problem

 
SOLVED
Go to solution
Nicholas Melville
New Member

ignite tape recovery problem

Hi,

Am I correct in assuming that if a "make_recovery_tape -A" was done and I try boot the tape on another system, I should get some sort of install menu. Instead I am only getting:

* Loading insf to create disk device files...
* Creating disk device files...
* Loading in a shell...
NOTE: Pushing a shell, you will have to use "reboot" to reboot the system
when done. Use the "loadfile" command to bring in more commands as
you need them.
#

any suggestions ?
In theory there is no difference between theory and practice, but in practice there is.
2 REPLIES 2
Sridhar Bhaskarla
Honored Contributor
Solution

Re: ignite tape recovery problem

Hi Nicolas,

I believe a keyboard response is automatically going to your ignite interactive session that is invoking shell which is one of the options in the install menu.

I would check the terminal settings to see if everything is properly configured. If you are using HP terminal, make sure "modify all" mode is unset.

Also do not interact with ISL while booting from the tape. See if the boot string displayed is not WINSTALL.

-Sri
You may be disappointed if you fail, but you are doomed if you don't try
Nicholas Melville
New Member

Re: ignite tape recovery problem

Hi,

Thanks for the help, it was my terminal setting... HyperTerminal had been changed to VT100J. Started the istall fine.

Cheers
Nicholas
In theory there is no difference between theory and practice, but in practice there is.