Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Ignite-UX
cancel
Showing results for 
Search instead for 
Did you mean: 

list_expander running from 140 min

SOLVED
Go to solution
chindi
Respected Contributor

list_expander running from 140 min

Hi ,

We have fired  ignite bkp on hpux 11iv2 host .

in top we can see that list_expander command is running .

 

C.7.6.98 ..ignite , bcoz we have dvd of the same.

We also check by running list_expander manually , it was over in a flash .

Then starngely now its taking long time.

 

We have fired below command ;

/opt/ignite/bin/make_tape_recovery -I -Av -a /dev/rmt/3mn

 

Earlier tried with -x incl vg00 , still same result.

Tried with -excluse /oracle same issue.

Call logged with HP , but no success as of yet , they are analysing through debug but unable to trace anything , very strange

2 REPLIES
Highlighted
Dennis Handly
Acclaimed Contributor

Re: list_expander running from 140 min

>in top we can see that list_expander command is running

 

Have you tried using tusc on it to see if making progress?

chindi
Respected Contributor
Solution

Re: list_expander running from 140 min

Hi Dennis,

We have figured it on our own.

Checked through lsof , found it was trying to list one mountpoint which has deep directory structure , hence was taking time , just used -exclude /filesystem and now all is fine :) .