Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
Insight Control for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SUM 4.2.0 (RHEL 5.5 x86-64) keeps on loading forever

SOLVED
Go to solution
Raydex
Occasional Visitor

HP SUM 4.2.0 (RHEL 5.5 x86-64) keeps on loading forever

I'm having a problem with starting the HP SUM 4.2.0 GUI setup on my BL 460c G6 server using RHEL 5.5 x86-64. When I run the hpsum file I get the loading page and it just keeps loading forever. I tried to keep it running for couple of hours to see if I will get an error message or so but nothing!!

 

 

Weirdly enough, I was able to deploy it successfully on another server with exactly the same setup.

 

I'm sure that there is something keeping it from progressing but I can't seem to figure it out.

 

The hp log files located in /var/hp/log directory shows nothing special:

 

***************************************************************************

                     HPSUM Execution Log

Build: 'HP SUM 4.2.0 Non-Matrix, built on Wed Feb 23 11:36:48 CST 2011'
OS:    Linux Flavor
Time:  '06-29-2011 12:42:59 pm'


***************************************************************************

*************************Local Host Messages Start*************************

[Information] 6/29/11 12:42 PM -- Server: BHHLAPAPM01
                                  Current Directory: /root/Desktop/1/psp-8.70.rhel5.x86_64.en.tar.gz_FILES
[Information] 6/29/11 12:42 PM -- Command line parameters: None
[Information] 6/29/11 12:43 PM -- HPSUM exiting with status: The component was current or not required
*************************Local Host Messages End****************************

 

Looking forward for your insights on this issue.

2 REPLIES
Raydex
Occasional Visitor
Solution

Re: HP SUM 4.2.0 (RHEL 5.5 x86-64) keeps on loading forever

Got the issue resolved with the help of HP support. The root cause was fairly simple; the /etc/hosts file was misconfigured for the localhost, which in turn caused the system to look for it in another ip than 127.x.x.x range.

neurowolf
Occasional Visitor

Re: HP SUM 4.2.0 (RHEL 5.5 x86-64) keeps on loading forever

I just wanted to say thanks. I had the same problem and I was scratching my head for hours.
You're posting saved my butt. :)

Thanks a million.

Neurowolf