Insight Control for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to capture an image - IP Address not set with pre-boot settings

SOLVED
Go to solution

Trying to capture an image - IP Address not set with pre-boot settings

Hello, thank you for reading this. I am running HP SIM 6.1 installed on RHEL 4 update 8. I am trying to capture a Linux image. When I initiate the job, the system powers down and starts back up and talks to our DHCP server successfully. When I get to the HP Insight Control step "Wait for RAM Disk Response", it fails. This is what I see on the console:



read_kernel_append_parameters

start_network
IP Address not set with pre-boot settings.

sleep 0:

dhclient

I couldn’t configure the network interface sing DHCP.

Killing off running processes.
write_variables

BusyBox v1.1.1 (2010.06.29-06:21+0000) Built-in shell (ash)
Enter ‘help’ for a list of built-in commands.

/my_modules #




It sits at this prompt for a while until it will eventually timeout and fail.

If there are any suggestions, this would be GREATLY appreciated.

Thanks! John
5 REPLIES
Rigoberto Corujo
Frequent Advisor

Re: Trying to capture an image - IP Address not set with pre-boot settings

Hi John,

What model server are you trying to capture from? Which NIC are you using, one of the onboard NICs or one that you added? It sounds like the IC-Linux RAM disk may not have the driver for the NIC.

Rigoberto

Re: Trying to capture an image - IP Address not set with pre-boot settings

Thank you for the response.

I'm trying to capture a ProLiant BL490c G7 Blade Server.

The NIC is a dual port 10Gb Ethernet NC553i.

Can I update the RAM disk to have this driver if this is the problem?
Rigoberto Corujo
Frequent Advisor
Solution

Re: Trying to capture an image - IP Address not set with pre-boot settings

John,

Support for the BL490c G7 was added in IC-Linux 6.2. IC-Linux 6.3 is available for download at "www.hp.com/go/ic-linux", so please upgrade to 6.3.

Thank you.

Rigoberto

Re: Trying to capture an image - IP Address not set with pre-boot settings

Rigoberto,

That did it! Thank you very much for quick help on this.

John

Re: Trying to capture an image - IP Address not set with pre-boot settings

closed as stated above