Insight Control for Linux
cancel
Showing results for 
Search instead for 
Did you mean: 

glance display problem on linux desktop.

SOLVED
Go to solution
haux
Advisor

glance display problem on linux desktop.

Hello,

I am trying to switch permanantly from Windows to Linux on my desktop.

We have HPUX servers, X redirection works fine , but I get problem with glance display when i connect with ssh or telnet.

Is there any variable that must be changed to have better display ?

I am using /usr/bin/gnome-terminal, with debian etch

Regards.
5 REPLIES
Steven E. Protter
Exalted Contributor

Re: glance display problem on linux desktop.

Shalom,

Linux to HP-UX

ssh -X hostname gpm (any graphical command)
ssh -Y hostname gpm (any graphical command)

This will work.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
haux
Advisor

Re: glance display problem on linux desktop.

I connect with the command:

ssh -X hostname
I issu the command glance I still get bad characters output , see the attached file.

regards.
Mike Stroyan
Honored Contributor
Solution

Re: glance display problem on linux desktop.

gnome-terminal has trouble with some of the escape sequences that glance sends for the default TERM value of xterm. You can get clean glance output to gnome-terminal by setting "export TERM=dtterm". The terminfo sequences for HP-UX's dtterm work well with gnome-terminal. Glance will complain if you try to use it in an 24x80 gnome-terminal. It wants at least 25 lines to allow room for function key labels. Your screen capture certainly has a large enough window for glance. :-)
haux
Advisor

Re: glance display problem on linux desktop.

Génial !
Thank you Mike, that was the solution

TERM=dtterm

Thank you very much.
haux
Advisor

Re: glance display problem on linux desktop.

Solved