cancel
Showing results for 
Search instead for 
Did you mean: 

hp-ilo for ubuntu

SOLVED
Go to solution
Iain Gray
Occasional Visitor

hp-ilo for ubuntu

Hi

I need to run the hponcfg binary on ubuntu server 10.4 but when I do it complains with
ACTION REQUIRED: Install/Re-install hp Lights-Out driver package('hp-ilo' RPM) for iLO

I cannot seem to find a package or source for this ilo kernel module for ubuntu.

Surely if HP package and distribute the hponcfg binary for ubuntu they would do the same for the dependencies?

Anyone know where I can get this?
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: hp-ilo for ubuntu

Shalom,

If the OS is not supported, you can't run the utility.

Ubuntu and Fedora are not supported on G# HP server hardware. That is a decision HP made.

To use the utility, you need a supported OS.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Matti_Kurkela
Honored Contributor
Solution

Re: hp-ilo for ubuntu

The hp-ilo driver module was included in the standard Linux kernel package in kernel version 2.6.27. Later kernels will have it as standard.

Since Ubuntu 10.04 has kernel version 2.6.32, the hp-ilo driver module should be included in the standard kernel package, unless the makers of Ubuntu specifically decided to leave it out.

Try running "sudo modprobe hpilo".

MK
MK

Re: hp-ilo for ubuntu