Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access RSP GUI

SOLVED
Go to solution

Can't access RSP GUI

Hi !

Installed SIM 5.3 hotfix and also upgraded to WEBES 5.6.

Now I can't access RSP in SIM (Options->Remote Support...). I get a "page cannot be displayed" error.

I've tried to restart the RSP and HPSIM services without success.

Any ideas?

Best regards
Mikael
5 REPLIES
Witron_1
Advisor
Solution

Re: Can't access RSP GUI

I had similar issues in the past
rebooting the server solved this for me

I guess the previous version of RSP was working, so we can exclude proxy settings of your browser!?!?

Re: Can't access RSP GUI

Thanks for your reply.

Yes, it has worked for some time. But it was not RSP that was upgraded, it was SIM and WEBES...

I will check with the customer and try to plan for a reboot.

Best regards
Mikael
Olivier Masse
Honored Contributor

Re: Can't access RSP GUI

Yes I had the same issue too recently, and stopping/restaring the SIM service didn't cut it. I rebooted (relunctantly) and it fixed the issue.

That's a good argument for *not* running any other production on the CMS.

O.

Re: Can't access RSP GUI

A reboot solved it.

Thanks for your posts!

/Mikael

Re: Can't access RSP GUI

Solved. See previous post.