Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

CommandView 9.3 installation.

Aji Thomas
Regular Advisor

CommandView 9.3 installation.

Hi,

We are in process of upgrading our CV from 9.1 to CV 9.3. For that we have uninstalled existing CV 9.1 successfully and then try to installed CV 9.3 but we are getting message as below:
-----------------------------------------------
The installer has detected SMIS 2.1.0.0 installed.Upgrade from HP Command View EVA for SMIS 2.1.0.0 is not supported.Please remove the product which is using SMIS 2.1.0.0 and re run the HP Command view EVA 9.3 setup.
----------------------------------------------

We don't know which products are using SMIS 2.1.0.0. So please advice which products needs to remove.
8 REPLIES
JKytsi
Honored Contributor

Re: CommandView 9.3 installation.

SMI-S eva provider, check from windows add/remove programs.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Aji Thomas
Regular Advisor

Re: CommandView 9.3 installation.

Hi,

Thanks for update.

We can able to see several product in "add remove programs" but we don't know which products is using SMIS 2.1.0.0

Attaching our add-remove program screenshot.

Please advice which products need to remove.

Regards.
JKytsi
Honored Contributor

Re: CommandView 9.3 installation.

link broken. But there should be something CIMON or SMI-S related.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Dennis Handly
Acclaimed Contributor

Re: CommandView 9.3 installation.

>Jarkko K: link broken.

This is a known forum problem with IE and .zip attachments. Use this URL:
http://forums.itrc.hp.com/service/forums/getattachment.do?attachmentId=363394&ext=.ZIP
Pranix
Occasional Visitor

Re: CommandView 9.3 installation.

i have also encountered this error today.

have almost un-installed other applications still unable to remove CIMOM.

it says it cannot be removed since there are other providers using CIMOM
JKytsi
Honored Contributor

Re: CommandView 9.3 installation.

Are You running IRS on same server ? I bet that one is the one using the provider. Try to shut down all HP services running on the server.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Rockingly
Occasional Contributor

Re: CommandView 9.3 installation.

Uninstall RSM (HP StorageWorks Replication Solutions Manager Software).

I just went through this with our EVA 4400 earlier this week. We had HP onsite while we upgraded our firmware and one of the things they wanted to do was update Command View prior to the firmware update. We were going from Command View 9.1 to 9.3 and got that exact same message.

The tech from HP acknowledged that he had seen it before with other customers and could never figure out which app it was. One of the options was to just go to Command View 9.2, but I wanted to see if we could get the correct version installed. After disabling many / all of the HP related services, a few reboots, and a couple of misses, we finally uninstalled RSM and CV 9.3 installed flawlessly.

Hope this helps.
Yuval_Ashkenazi
Occasional Visitor

Re: CommandView 9.3 installation.

Hello

I try to install CV 9.4 and RSM 5.3 and got the same error

Yes - The solution helps

 

Removing the RSM before installing the CV

 

Thanks