Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Confusion about ISEE

SOLVED
Go to solution
Charles Holland
Trusted Contributor

Confusion about ISEE

According to my swlist I have the following ISEE components installed.

ISEE A.03.50.854 ISEE
ISEE-Chorus A.5.1.350.854 ISEE-Chorus
ISEE-Java A.01.31.09 RST Java Runtime13-13109
ISEE-SysInfo A.01.00.015 ISEE SysInfo
Isee_EmsListener A.11.07.19 ISEE TCP listener for EMS events

When I start ISEE and login it indicates that I have version 3.90. According to link
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=861956 there is a large amount of confusion. OK, fine.

I have download the 3.90 ISEE from software.hp.com, but do I do a swremove and a follow up swinstall, or do I just do an install and anticipate that everything wil upgrade and then be ok.

Regards
"Not everything that can be counted counts, and not everything that counts can be counted" A. Einstein
2 REPLIES
Liem Nguyen
Honored Contributor
Solution

Re: Confusion about ISEE

The version 3.90 you've seen is NOT on the Client, it's the version number coming back from the Backend Server.
Version on the Client should be listed in swlist |grep -i isee.

You can just do swinstall and this will bring you up to the current version.

Regards,



Charles Holland
Trusted Contributor

Re: Confusion about ISEE

Thanks..... will proceed on now.
"Not everything that can be counted counts, and not everything that counts can be counted" A. Einstein