Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Contract & Warranty data collection fails

HRT
Advisor

Contract & Warranty data collection fails

I am almost there with my SERSP setup. When I run the contract & warranty data collection on any system, it fails with the following error:

"There was no response from the Service Essentials Remote Support Pack client and/or the remote back-end contract and warranty service at hp.com. Verify the Service Essentials Remote Support Pack client service is running, properly configured and that the HP SIM server has access to the internet."

The server does connect to the internet, and the Test Data Submittal button works under Remote Support Configuration and Services. When I execute the Test Data Submittal, an event gets logged in the app log showing the RSClient submitting the incident. This does not happen when the contract & warranty data collection runs and fails. I have run through the documentation and disabled DEP and IE Enhanced security, neither of which changed anything. Any ideas?
4 REPLIES
SANJAY MUNDHRA
Regular Advisor

Re: Contract & Warranty data collection fails

Hi Dave,

If you have not upgraded the RSP to v5.20, CW task will fail as HP has changed the S/W sync engine from Marimba Tuner to Radia. I have attached the upgrade guide and a short action plan to help you upgrade the CMS to v5.20.
SANJAY MUNDHRA
Regular Advisor

Re: Contract & Warranty data collection fails

I have also attched the RSSWM upgrade gudie for reference.

Cheers,
Sanjay
RSP Champion
HP-Singapore
HRT
Advisor

Re: Contract & Warranty data collection fails

I'm not having issues so much with the RSSM. I have the packages downloaded and installed. The RS client is not starting when I try to run the Contract and Warranty data collection task in SIM. It does start and stop when I run the "Test Connection" function. Will the RSSM 5.20 run with SIM 5.2.2? I can't really upgrade to 5.3 right now without a lot of process and paperwork.

Dave
HRT
Advisor

Re: Contract & Warranty data collection fails

It look like this has already been answered here:

http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1320726

You're right Sanjay, it looks like it has to do with the RSP version. Thanks for your reply.

Dave