Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G9 Remote Support registration has been disabled locally on this device.

Jean Paul Beerens
Occasional Advisor

DL380G9 Remote Support registration has been disabled locally on this device.

Hi,

 

I have been using HP Insight remote for some time now and up to now it was working as expected. Recently I have added a new DL380 G9 to my collection. Registration goes fine, but after a few weeks it looses the registration. The ilo shows this message under Remote Support - Registration;

 

Remote Support registration has been disabled locally on this device.
No service events or data collections will be sent until this device has been re-registered. (Device is not registered)

 

Re-registereing will work fine, but not for ever.

I have two questions now...

Why does this happen?

How do I even "disable it locally"?

 

I use it connected via my own gateway (HP IRS 7.2.00.39)

 

Regards,

 

Jean Paul

5 REPLIES
RoMaZu
Occasional Visitor

Re: DL380G9 Remote Support registration has been disabled locally on this device.

I encounter the same problem. Any updates on this issue?

 

thanxx Roger

 

jghartin
Occasional Visitor

Re: DL380G9 Remote Support registration has been disabled locally on this device.

I am experiencing the same thing on these devices. Unfortunately, I have not found much other info other than this post. 

kveeswaran
Occasional Visitor

Re: DL380G9 Remote Support registration has been disabled locally on this device.

I am also experencing the same issue. Did anyone got the solution ?

SANJAY MUNDHRA
Regular Advisor

Re: DL380G9 Remote Support registration has been disabled locally on this device.

Are you using Direct Connect or registering to IRS Console? If the F/W on the ILO4  is v2.50, try disable the AMS services and register again. Once registsred you can enalble the AMS services.

justjeff
Occasional Advisor

Re: DL380G9 Remote Support registration has been disabled locally on this device.

For me, I'm also on ILO 4 fw 2.50. Also having this same issue - server won't register. HP DL 380P Gen8

You say "disable the AMS service" - HOW? On my ilo, there is no "disable" - there is an option where I can switch it to use SNMP instead of AMS - is that what you mean?

BTW, switching it did not work - unless we also have to restart the ILO after switching from AMS to SNMP?

Any and all help greatly aprpeciated. Thanks! (and yes, we have IRS 7.6.0.0031). Tried forced registration from the IRS server side, no good - "failed to start discovery" for this specific server (ESXi 5). Server is in a very remote location with slow network; if that matters. And then, I also tried from the ILO side: "unregister" / "register":

 

"Remote Support Registration Error.HPE Remote Support receiver temporarily unavailable. Please retry later. (General receiver error)" - and yes, IRS server is fine and register hundreds of other servers. And then it shows:

"This server is not registered"

1) Again, I did NOT restart ILO after switching the AMS.

2) It is on a not-so-fast very distant network (200 ms round-trip delay)

3) In the place where you enter the IRS server name; instead, I used "IP address" to rule out DNS