Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Discovering HP-UX vpar npar with SIM problem

Discovering HP-UX vpar npar with SIM problem

I have a problem with this customer where we installed SIM 5.3 sp1 and IRSA 5.30 and we would like to monitor a few HP-UX 11.31 servers.
These HP-UX are all in the same superdome
My problem is with the discovery. I can’t get to see all of my systems in SIM.
For example I need to discover 7 systems: itas01, itas02, itdb01, itdb02, itass1, itass2 and itsv01. This is the superdome configuration situation:
nPartition0 ==> 2 x vPar itdb05, itas06
nPartition1 ==> 3 x vPar itas05, itdb06, itsv05
nPartition2 ==> itass2 VMhost, 3 x VMGuest itas08, itsv08, itsv07
nPartition3 ==> itass1 VMhost, 3 x VMGuest itsv06, itas07, itqu01

I lunch the discovery of all of them (except of VMguests) at once and I observe “view task results” and I see that all system are discovered correctly (cim server is up and running and wbem credentials are defined in SIM), but in sim I cannot see itas05 and itas06.
Then I tried to discover once again just itas05 and itas06 and after the successful discovery itdb05 and itdb06 disappeared from all system in sim.
User wbem, that I inserted as global credentials in SIM is a root user of all hp-ux systems.

Does anyone knows what is the cause of this problem?
Thank you
Adila
5 REPLIES

Re: Discovering HP-UX vpar npar with SIM problem

I'm sorry, there is an error with systems names in my question above. That is the right situation:
For example I need to discover 7 systems: itas05, itas06, itdb05, itdb06, itass1, itass2 and itsv05. This is the superdome configuration situation:
nPartition0 ==> 2 x vPar itdb05, itas06
nPartition1 ==> 3 x vPar itas05, itdb06, itsv05
nPartition2 ==> itass2 VMhost, 3 x VMGuest itas08, itsv08, itsv07
nPartition3 ==> itass1 VMhost, 3 x VMGuest itsv06, itas07, itqu01

Frauke Denker_2
Esteemed Contributor

Re: Discovering HP-UX vpar npar with SIM problem

Hello Adila,
take a look at the UUID in HP SIM - I guess they are the same for thoses systems. If so this is usually a problem with the vpar/npar Provider. Check that the entries for the namespaces for npar and vpar are correct:
# cimauth -l
, root/cimv2, "rw"
, root/PG_InterOP, "rw"
, root/PG_Internal, "rw"
, root/cimv2/vpar, "rw"
, root/cimv2/npar, "rw"

If they are not there add them using:
cimauth -a -u -n root/cimv2/vpar -R -W
cimauth -a -u -n root/cimv2/npar -R -W

Hope this helps
Frauke

Re: Discovering HP-UX vpar npar with SIM problem

Hi Frauke,

You are probably talking about that advisory: http://h41301.www4.hp.com/km/saw/view.do?docId=emr_na-c01905567&hsid=405206. We don' have that situation. We also checked advisory http://h41301.www4.hp.com/km/saw/view.do?docId=emr_na-c01712337&hsid=405154 and http://saw.cce.hp.com/km/saw/view.do?docId=ttr_na-SSB_1000982343&hsid=382848. We reinstalled all necessary "packets" according to that site: http://herkules.deu.hp.com/documents/software/isee/v5/software.htm and we reinstalled SFM in order to be the last one installed. We didn't checked again namespaces.
After all that I deleted all systems from SIM and I rediscovered them. It was a little better situation, I mean i discovered itas06, itas05, itass1, itass2, itdb06 and itdb05 and I could see al of them, but wbem subscription failed for itdb05. I didn't discovered itsv05 because it wasn't possible to implement advisories on that server.

I attached print screen of how itdb05 is seen under all systems in HP SIM.

Do you have any ideas why subscription would fail for itdb05? Version of our SIM is 5.3 sp1 with all hot fixes and hp-ux are 11.31.

Thanks

Ada

Re: Discovering HP-UX vpar npar with SIM problem

We solved the problem with advisories mentioned above and we fould out that itdb05 has other issues, therefore I'll close this thread.

Re: Discovering HP-UX vpar npar with SIM problem

Closed