Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Elegibility Requirements

SOLVED
Go to solution
Andre Stewart
Frequent Advisor

Elegibility Requirements

Can anyone point me to a resource that explicitly shows what items are elegible for RSA coverage?

I upgraded from v5.2 to v5.3 an some of my devices fell off the "Entitlement" page.

Namely my HP SAN switches and Procurves?
3 REPLIES
Michael Wyant
Trusted Contributor

Re: Elegibility Requirements

Andre,

Here is the link for the Release Notes for RSSWM V5.40: http://docs.hp.com/en/netsys.html#Remote%20Support%20Pack

I would also check the system properties page of the switches and see if both the serial numbers and product numbers are there.

Good luck!
Robert Daly_2
Occasional Advisor
Solution

Re: Elegibility Requirements

Hi Andre,

it appears that in 5.30 there are some issues with the configuration collector. 5.40 released last month; also you'd want to check and make sure you've got the most current version of WEBES (v5.6 update 2)

Here's the document for IRS Advanced that shows what's covered:
http://docs.hp.com/en/5900-0508/5900-0508.pdf

and to download the bits:
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=RSSWMBASE
"Global Focus" is an Oxymoron
Andre Stewart
Frequent Advisor

Re: Elegibility Requirements

Robert,

The relase note you provided for Insight RSA V5.40 were very insightful. It's good to know that the issues I'm having may be because the v5.30 I have installed may have some issues. Also, it cleared up some confusion I had about WebES. I see now that it is the "rule holder" of eligibility and routing of calls.

But I still saw no mention of network switches/routers/etc. Is it possible that they are no longer supported?

Andre