Insight Remote Support

Re: End to End detection failed

 
User_4444
Occasional Contributor

End to End detection failed

We get the above error message (via email) about 4 times a day, at the same time each day. We are running Webes 4.5.1 I can run Wsea test and I receive an email. I can get into ISEE web page and everything seems to be ok!
17 REPLIES 17
FlightRisk
Advisor

Re: End to End detection failed

Take a look at my answer in the post titled:
"OSEM remote delivery down". It is three or four below your post.

I ran into this same issue.

Some info that would help
What version of ISEE and OSEM are you running? Have you recently upgraded HPSIM? Which version of HPSIM are you running? Was it working before? What changed since you then?

Have you installed Remote Support Software Manager?

Mark
Ole Thomsen_1
Trusted Contributor

Re: End to End detection failed

We had the same error with a previous version, a HP guy told us to upgrade if a newer version was available, otherwise downgrade. Anyway the error was only cosmetic, no reason to worry.

After some time living with it, we upgraded and the error disappeared.

Ole Thomsen
Sam Cofield
Advisor

Re: End to End detection failed

Not exactly true.

WEBES had "e2e" issue with v4.5, so a downgrade could still se the same issue.

WEBES Engineering had developed the "end to end" detection, because with prior versions, "desta" would just stop working and the customer would then notice light on a drive and wonder why no notification.

WEBES v5.0 has some fixes for "e2e" and false "e2e" issues. If an upgrade is not possible, the following is in SAW and has helped resolve most issues.

********************
* stop desta with (desta stop)
* stop wccproxy with (wccproxy stop)
* run â ¦C:\program files\hewlett-packard\svctools\common\share\WebesJavaKill.exe
Because there may be many Fiber Port Stat events I would have them do the FPS procedure to disable FPS collections:
* Disable fps creation, from the command line enter: wccproxy fpsoff
* Reset the automatic analysis database:
desta exec com.compaq.svctools.ca.services.database.resetAll
* Check the Windows Application event file size
On the desktop, right click on My Computer or My Appliance, and select Manage.
Click on Event Viewer, and the right click on Application and select Properties.
Make sure MAX LOG SIZE is set to at least 8192KB and no more then 16960KB.
Also make sure "Overwrite events as needed is selected"
Click Apply and OK
* Save and clear the Windows application event file.
* use Task Manager to verify all WCCproxy, WCCAgents, and CAAgents processes are stopped
(try to stop them via Task Manager if present, if not may need to reboot)
* restart desta with (net start desta_service)
* After 4 minutes generate an SEATEST event using the command: wsea test.
********************

....
Sam Cofield
HP Services
(Remote Technology Support)
MWard
Advisor

Re: End to End detection failed

I had this problem and simply bouncing the WEBES\DESTA service AND most importantly the WCCPROXY service resolved this error.
JHoover
Occasional Advisor

Re: End to End detection failed

We have been getting this error on two different boxes since an upgrade of Webes a few months ago. Stopping and starting desta fixes the problem temporarily, but it always returns eventually. Will the process that you posted keep it from coming back, Sam?
Silence is golden, duct tape is silver
JHoover
Occasional Advisor

Re: End to End detection failed

As a bit more info, the version of WEBES that was installed in the upgrade was 5.2 Patch 2. File used for the update was WEBESV52Patch2BL1_Aug-11-2008_Windows_x86_x64.exe

Not sure of the version we were running prior to this, but our HP rep said that these updates needed to be installed.
Silence is golden, duct tape is silver
JKytsi
Honored Contributor

Re: End to End detection failed

Have You tried the Webes version 5.4 ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Lew Blackburn, Jr.
New Member

Re: End to End detection failed

I ran into this issue recently and made a change in WEBES.

Start menu...Systems Event Analyzer -> WEBES Notification Settings. From there I switched the WEBES log notification to ON.

There is a Windows AT command that performs a check every 8 hours. This is one of the items it checks.

I'm curious if this same fix works for everyone, or if there are other detection issues also. Please let me know.
Shailender_1
Advisor

Re: End to End detection failed

I also faced the same E2E error initially, but managed to resolve it. I have not seen the error again for about more than a week now. E2E problem appeared with WEBES 5.5 as well

I had recently installed HP SIM Ver 5.3,WEBES 5.5. I also faced the same E2E DETECTION FAILED ISSUE. applied suggestions , upgrading WEBES, WEBES Notification Settings in SEA and re-installing the WEBES
from this forum but didn't help,
Solution: What has resolved problem for me.

Setting WEBES Notification Settings in SEA and re-installing the webes 5.5 in folder C:\Program Files\Hewlett-Packard\, by default it was installed in the C:\Program Files\HP\.

I hope it works for you guys as well.

Good Luck.