Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

FAILED to create indication subscription to WBEM events

Infocamere
Occasional Advisor

FAILED to create indication subscription to WBEM events

Hello,
I' trying to reconfigure on HP SIM/RSP 5.3 two cluster node hp-ux 11.31.
On both node I'm using the same procedure.
The discovery work fine,but the subscription
FAILED only on one node.
Systems have the same software configuration, but clearly one node has a problem.

Any idea on how to debug this problem ?

Thanks!
4 REPLIES
Frauke Denker_2
Esteemed Contributor

Re: FAILED to create indication subscription to WBEM events

Check wether the WBEM protocol is discovered on that system - try an Identify System if not. If you are using a non-priveledged user check the conconfig output. Login with the user and check that this really works.
Frauke

Re: FAILED to create indication subscription to WBEM events

Hi Frauke,

This is my output of identify system with non-priviledge user:

Checking for WBEM support on system.
This system has WBEM protocol support
This system does not have any SMI-S CIMOM installed
This system has a server CIMOM installed
Running WBEM rules based identification.
Got ComputerSystem WBEM/WMI data from the system

Can you please tell me where can I found conconfig output?

Thanks
Infocamere
Occasional Advisor

Re: FAILED to create indication subscription to WBEM events

Hi Frauke,

This is my output of identify system with non-priviledge user:

Checking for WBEM support on system.
This system has WBEM protocol support
This system does not have any SMI-S CIMOM installed
This system has a server CIMOM installed
Running WBEM rules based identification.
Got ComputerSystem WBEM/WMI data from the system

Can you please tell me where can I found conconfig output?

Thanks
Frauke Denker_2
Esteemed Contributor

Re: FAILED to create indication subscription to WBEM events

Sorry - mixed it up - check
#cimconfig -lc
It is important that the following value is set to true:
enableSubscriptionsForNonprivilegedUsers=true
If you want to test you wbem user set enableHttpConnection=true and do a #osinfo -u

To change the values do
#cimconfig -s enableSubscriptionsForNonprivilegedUsers=true -p
#cimconfig -s enableHttpConnection=true -p
#cimserver -s
#cimserver

After the test you might want to disable to http protocol again (set value for enableHttpConnection back to false) to have only secure communication.
Frauke