Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

HP-UX Product ID discovery

echong
Regular Advisor

HP-UX Product ID discovery

I have the latest SIM and RSP installed on a Windows server. On the managed HP-UX system, I also has the latest EMS, WBEM, OnlineDiag and SFM installed. The WBEM communication is done via a trusted certificate. No SSH login is giving. I can discover and identify the server fine, but the "Product ID" is not automatically fill in. Is it supposed to be automatically pull via WBEM?

I can key in the product id manually and the contract/warranty/entitlement check will work fine. There are over a hundred servers, so I hope this process can be automated.

I saw previous threads about the same issue on Proliant server because of BIOS version problem. Is the same apply to Integrity machines? BTW, I can pull the product ID using Support Tool Manager locally on the server.

Thanks
2 REPLIES
Olivier Masse
Honored Contributor

Re: HP-UX Product ID discovery

I've had the same problem with 11iv2 and has to put the product ID manually.

With 11iv3, I don't know why exactly, the product ID gets detected without having to do anything special. I'm with the March 2009 release in my case. However, the checkbox "allow discovery to change these properties" must be checked in your system's properties.

Good luck
echong
Regular Advisor

Re: HP-UX Product ID discovery

Yes. Works on 11iv3 like it should. Too bad most of my servers are 11iv2.

Anyone has fixed this on 11iv2?