Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Unified Collector Failed to Start (RSP 5.2)

HP Unified Collector Failed to Start (RSP 5.2)

Hi All,

Am experincing some issues installing the Remote Support Configuration Collector (RSCC) in the new version of RSP.

The install gets to the point where it calls UC.exe and tries to install it as a service (HP Unified Collector). The HP SIM service then gets whacked and the HP UC service then tries to start. HP UC then holds & waits for an extended period of time and eventually fails and rolls back the installtion of the RSCC package.

I've had this happen on three sites with one coming out the other end working ok after a complete uninstall of the RSP suite and reinstall through the ICE DVD (re-using all other components).

This however hasn't worked for 2 of the 3 sites.

If my memory serves, the previous version also did this but as it used Marimba you could see the CMD window trying to access the SIM service after it had partially installed itself and you could manually start the SIM service in time for it to talk. (The whole sleep for 15secs with 40 tries)

I'm not 100% sure if its related but seeing as the HP UC service still stops (albeit badly) the HP SIM service to install and then from past experience tries to talk to it as part of the HP UC service startup - is there a tangible link?

Has anyone else experienced this and found a solution?

Kind regards,

Tim
3 REPLIES
KSoucy
Occasional Advisor

Re: HP Unified Collector Failed to Start (RSP 5.2)

To fix: launch the RSSWM UI and click the install link next to the RSCC component. It then does install properly. I have done this over a dozen time now and the second attempt does install properly. Although, on 2 CMS, I had to do the RSCC component install twice before it took.

Not sure what causes it but this has worked for me. Also, the other issue I had was getting the RSSWM UI to come up and I had to manually launch the swmui.hta from C:\Program Files\HP\CM\RSSWM\RSSWM\GUI to get it to open.

Regards,
Karen

Re: HP Unified Collector Failed to Start (RSP 5.2)

Thanks Karen,

Will give it a try.

Have heard rumblings there may be an update for RSCC & RSCCE - as others are having similar issues.

Re: HP Unified Collector Failed to Start (RSP 5.2)

As abive