Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE IRS 7.9.0.0075 GUI bug

 
silci
Occasional Visitor

HPE IRS 7.9.0.0075 GUI bug

Logon to Web GUI, go to "Administrator Settings", and then click on "Integration Adapter" tab... GUI shows some data for a blink of an eye and after that it immediately logoff the session and goes to login (initial) page.

Definitely a bug!

Regards,

Igor

 

3 REPLIES 3
toddg1
HPE Pro

Re: HPE IRS 7.9.0.0075 GUI bug

Hi Igor, I will forward this to the team - but it's not happening on my system, so the response may be that you may have to contact support - I will let you know what they say!

Do you know if you have had the HP/HPE SIM adapter enabled in the past by any chance?  Trying to figure out what might be different on your system than the one I can look at where I am not seeing this issue.

Thank you


Accept or Kudo
silci
Occasional Visitor

Re: HPE IRS 7.9.0.0075 GUI bug

Hi toddg1,

No, we don't have enabled adapter for HPE SIM and we didn't have it in the past.

This tab/page was working before we upgrade (from 7.8) to this release (yesterday).

If you (or other support people) need some more information, please let me know.

Regards,

Igor

 

toddg1
HPE Pro

Re: HPE IRS 7.9.0.0075 GUI bug

Hi Igor,

After a breif chat with the team - they feel the best way to deal with this is to actually contact HPE support and initate a case, so we can get the support team to help you out more directly.  As we don't see this on our systems, it's going to take more than a casual interaction - which is all we can do here - it's not appropriate to share log files, etc in this forum.

Thank you for your patience.


Accept or Kudo