Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM limitations when using the SQL Express edition

SOLVED
Go to solution

HPSIM limitations when using the SQL Express edition

Hello !

We will soon update to HPSIM 6.2 and IRSA 5.50 at a customer site. We will install everything from scratch on a Windows Server 2008 Standard SP2 system.

Today, they are using HPSIM with the SQL Express edition that ships with the product. In the manuals it says we only support up to 500 monitored nodes when using SQL Express, and the customer is very near that limit.
I have searched the documentation to try to find out more details about this limitation, but didn't succeed.

- What exactly does the 500 nodes limitaion mean? I suppose it's just a "performance" limit and that there isn't a hard limit for adding node number 501 and above.

- What are the alternatives if we reach the 500 nodes limitation in the future? If the customer buys the full featured SQL edition, is there a possibility to move the database from SQL Express?

Best regards
Mikael Hildingsson
4 REPLIES
Michael Wyant
Trusted Contributor

Re: HPSIM limitations when using the SQL Express edition

Mikael,

I have seen customers go way past 500 nodes without serious degradation of performance. As long as you meet the hardware pre-requisites you should be ok. The thing you need to be most aware of is the OS you are working with. Before you do any installation of IRSA 5.50, make sure you disable user access control. Also, you will find if you are updating HPSIM as opposed to re-installing it, depending on what version of HPSIM you are upgrading from, you will need to update your SQL DB to SP3 if you are on HPSIM5.3, if you are on any version of HPSIM earlier than that then you would be better served to do an uninstall/reinstall.

Good Luck!

Re: HPSIM limitations when using the SQL Express edition

Thanks Michael !

Thanks a lot for your reply! Then I think we can go for the SQL Express edition for now.

But about User Access Control, I thought this was only an issue when installing on an Win 2008 R2 system, not on standard Win 2008?

Best regards
Mikael
Michael Wyant
Trusted Contributor
Solution

Re: HPSIM limitations when using the SQL Express edition

Mikael,

UAC will cause you issues on any version of W2K8.

Thanks,

Mike

Re: HPSIM limitations when using the SQL Express edition

Thanks Michael !

I appreciate your feedback!

Best regards
Mikael