Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE 3.0 client cannot send ISEE entitlement

kholikt
Super Advisor

ISEE 3.0 client cannot send ISEE entitlement

I have HP-UX 11.00 with ISEE 3.0 standard installed. The spop server is siting in the same segment.

When I run iseeHello.sh I got the following error in my mad.log

040204 16:52:36.332 ERROR,[Comm] sendReceive FAILED
040204 16:52:36.332 ERROR,[Comm] NetworkException (28): OEM vendor install failed for vendor 'HP_Services'

040204 16:52:37.596 ERROR,[Synchronize] chmod(vendor.prefs): No such file or directory
040204 16:56:21.383 ERROR,[WebServer] WebServer exception:
040204 16:56:21.383 ERROR,[WebServer] NetworkException (1): socket.cpp:374 (232) Connection reset by peer Socket::read(): recv() failed [[10.20.5.15]]

040204 16:57:41.839 ERROR,[Main] map download failed and not local : ISEESubmitIncident : (download.cpp:1632) bad HTTP response: 404
040204 16:57:41.856 ERROR,[Main] Failed to download escalation map : ISEESubmitIncident: (download.cpp:1632) bad HTTP response: 404
040204 16:57:41.856 WARNING,[Main] IncidentManager::releaseIncident: unsaved incident
040204 16:57:41.876 WARNING,[Main] Parse of alerter failed: Unexpected end of file.
040204 16:57:54.403 ERROR,[Main] map download failed and not local : ISEESubmitIncident : (download.cpp:1632) bad HTTP response: 404
040204 16:57:54.403 ERROR,[Main] Failed to download escalation map : ISEESubmitIncident: (download.cpp:1632) bad HTTP response: 404
040204 16:57:54.403 WARNING,[Main] IncidentManager::releaseIncident: unsaved incident
040204 16:57:54.430 WARNING,[Main] Parse of alerter failed: Unexpected end of file.
abc
1 REPLY
Frauke Denker_2
Esteemed Contributor

Re: ISEE 3.0 client cannot send ISEE entitlement

Hello,
do you have an entry for this system in your enterprise service console on the SPOP? Did you enter a proxy in the client configuration? Usually this is not needed in an AC and might cause some problems. If thisis the case, connect to the client user interface --> configurations options --> system and remove the proxy entries, press submit. Then try the script again.
Regards
Frauke