Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE - Dont See New_Instaaltion

SOLVED
Go to solution
Basheer_2
Trusted Contributor

ISEE - Dont See New_Instaaltion

Hello ISEE Experts
going mad with this mad.log and ISEE.
1) I have Dec 2004 All Bundles applied
2) Tried and worked with HP Support with 3.90
when I do http://myserver:5060/start.html it shows your computer, Entitlement_Check and ISEE_Connectivity
but DOES NOT SHOW New_Installation.

So HP Said try with ISEE 3.95
when i do a swinstall -preview it gives me that 1 fileset revision - higher revision already there.
anyway continued with 3.95
still dont see New_Installation.
mad mad.log is attached.
Any help
4 REPLIES
Frauke Denker_2
Esteemed Contributor
Solution

Re: ISEE - Dont See New_Instaaltion

Hello,
do you see any other event like the connectivity and the entitlement check?? If so, start the /opt/hpservices/RemoteSupport/bin/iseeHello.sh to generate a New_Installation incident. If you do not get any incidents and this is what I guess is the case, checked wether you can access http://isee.americas.hp.com/mots/motserv. It depends on you configuration which way is the best to test the connectivity (browser, telnet...). In case you have a auth. proxy you might want to use the attached script - syntax is: /opt/hpservices/jre/bin/java CheckCon NA proxy proxyPort proxyLogin proxyPassword
If this works do you get any errors in the swinstall.log?
Are all needed patches installed? Check http://h61001.www6.hp.com/ISEE_Support/ for the infos which are needed (even though Dec04 sound like all patches should be there).
If all this is ok, you might want to increase the logging of the mad to get some more infos in the mad.log:
- /sbin/init.d/hpservices stop
-cd /opt/hpservices/etc
-cp motprefs motprefs.orig
- Edit and save motprefs as follows:
- Add this entry under the [GlobalSettings] section
LOG_LEVEL=5
-/sbin/init.d/hpservices start
- do a /opt/hpservices/RemoteSupport/bin/iseeHello
check the mad.log (don´t forget to remove the loglevel entry)
If the connectivity is ok and the mad.log does not give you a hint on what the problem is, try a /opt/hpservices/RemoteSupport/bin/reconnectToServer.sh
Regards
Frauke
Basheer_2
Trusted Contributor

Re: ISEE - Dont See New_Instaaltion

Thanks a lot Frauke

Some more info on this
Yes It shows
Entitlement_check
ISEE_Connectivity
I recvd 4 e-mails from Isee telling that they recvd incidents.

Also
Whenever I do firstSync
New_Installation Shows up

Today I did iseeHello.sh
New_Installation shows up.

V do NOT have PROXY server
also tried with NETWORK_TIMEOUT=300
Veified I have all the Patches

Do I have to run iseeHello daily/weekly or whenever I start
Liem Nguyen
Honored Contributor

Re: ISEE - Dont See New_Instaaltion

Hi,
No, you don't have to do anything else, the iseeHello and firstsync commands are there so you can run the test to make sure ISEE is still working, same for send_test_event.

Regards,
Liem Nguyen
Honored Contributor

Re: ISEE - Dont See New_Instaaltion

Hi,

New_Installation event is an acknowledgment from HP after your Server is successfully contacted HP.

You don't see this event if the communication between your Server and HP is NOT working.

To test communication if you don't have Web Browser:
telnet isee.americas.hp.com 80

If you have Browser installed on HP-UX:
http://isee.americas.hp.com/mots/motserv

NOTE: The above are for Standard Configuration clients only. If you the SPOP, replace isee.americas.hp.com by your SPOP name.