HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE Not Working

 
CJENSEN_1
Regular Advisor

ISEE Not Working

Hello Guru's.
It's been 5 years since I installed ISEE - and it has worked perfectly. Today, I cannot get to the http://:5060/start.html. I'm guessing a service has not been started on the last system reboot.
Is there an ISEE and a web browser service that needs to be started?
Thanks
4 REPLIES
Torsten.
Acclaimed Contributor

Re: ISEE Not Working

Check the /etc/rc.log for errors.

To start ISEE you need to run

/sbin/init.d/hpservices start
/sbin/init.d/rstemsListener start

log files are here:

/opt/hpservices/log/

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
CJENSEN_1
Regular Advisor

Re: ISEE Not Working

Is it OK to stop the hpservices during run level 3 by issuing the appropriate command? (This is a production environment).
CJENSEN_1
Regular Advisor

Re: ISEE Not Working

Both services are started. It is interesting, there is nothing in the logfiles from the last system reboot.
I'm thinking about bouncing the two services, but unsure if I should do this during the day (during production), as the services start/stop during run level 2.
CJENSEN_1
Regular Advisor

Re: ISEE Not Working

Thanks