Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE Setup

SOLVED
Go to solution
Colin Riddel
Occasional Visitor

ISEE Setup

I have installed ISEE and when I open the startup screen, I get no entitlements input fields, I use netscape running on the system concerned to open the ISEE application, and I can connect to the isee.asiapac.hp.com site using this web browser. I have tried many combinations of settings without avail
Any help or pointers in the right direction will be appreciated
8 REPLIES
Colin Riddel
Occasional Visitor

Re: ISEE Setup

I ommited to mention, I am connecting through a proxy server, and have configured the proxy settings the same as those I use in the netscape browser..
The platform I am working on is HPUX 11.11 on an L2000 PA-RISC box
Popy
Regular Advisor

Re: ISEE Setup

Hello Colin,

If you are not getting any Entitlement fields that means ISEE client is unable to conatct the destination (isee.asiapac.hp.com)
U need to ensure the following
1.nslookup isee.asiapac.hp.com
it should resolve the IP 192.170.77.107
2.Correct Proxy IP and Port in ISEE client
3.Check is it a windows authenticated proxy or not ?
4.Open the console (http:IP:5060/start.html)
go to configurartion optons-communication -increase the time from 30 sec to 100 sec.

I hope this will solve the issue.
Don't hesitate to ask more in case u need help.


Regards
Raneesh.
raneesh.vijayan@hp.com
Luis Diaz_2
Occasional Contributor

Re: ISEE Setup

Something important to know is that ISEE does not support integrated proxy autentication, it only supports either basic authentication or no authentication at all. If your proxy uses NTLM or something similar I suggest to consider a proxy bypass.

Best regards
Colin Riddel
Occasional Visitor

Re: ISEE Setup

Thanks for the replies so far,
The situation is this
The system is connecting throught a proxy server, but requires no authentication (auth is ip address based) so I have left the proxy username field blank. The proxy logs are showing a 407 error (proxy authentication required) on requests from ISEE. The client repeatedly fills the proxy password fields with asterisks, and I am wondering is it is setting some default password which is confusing the firewall.
Frank Alden Smith
Trusted Contributor

Re: ISEE Setup

Collin,

The ISEE client software fills the proxy password field with asterisks even if no password has been configured.

You said that when you open the start up screen you get no entitlement fields; however, this is normal behavior of the ISEE client UI. In the A.03.50 release of ISEE configuration is a two-step process. First, you enter and submit the customer information, e.g., contact and company. Next, as second screen be displayed (very similar to the first populated with the information you entered), which has the entitlement fields you are looking for. Perhaps you are remembering the A.02.50 ISEE client UI behavior where it was possible to do all this on a single entry form.

If you have already submitted the company information, try opening the ISEE client UI and select â Configuration Optionsâ from the left side navigation panel. Next select â Companyâ from the newly displayed navigation panel. Hopefully, you will see the entitlement fields you need, if so just enter and submit the entitlement credentials.

Take
All knowing is doing.
Colin Riddel
Occasional Visitor

Re: ISEE Setup

OK.. I have a partial solution
The problem is that the isee client is sending a header to the proxy server, the proxy is set up to authenticate using IP address, and the header is confusing the proxy and causing a rejection by the proxy. I am still investigating, but it seems that if you put a proxy server in the isee config, it will always send the header.
To get around the problem I am waiting for the firewall/proxy admin to set up a user/passwd auth account on the proxy and then using that username/password in the isee configuration
Solution

Re: ISEE Setup

We have the firewall set up so that a local address is an alias for isee.asiapac.hp.com.

We add an entry in /etc/hosts :
10.x.y.z isee.asiapac.hp.com

10.z.y.z is a local address, but it has direct access to isee.asiapac.hp.com via the firewall.
That way I do not need a user's username and password, which may expire due to security rules here.

Hope this helps. Isaac.