Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE client version 3.95 issue due to JAVA

tr10385
Frequent Advisor

ISEE client version 3.95 issue due to JAVA

Hi

I have a specific query while installing ISEE client version 3.95 on HP ProLiant BL25p Base Model Server. There are around 56 servers on to be configured at customer site in different sub-nets not relaated at all. Seems all 56 servers are identical in hardware and OS configured. But issue arises for 10 Blade server while installing java meeting the prerequisites of ISEE client 3.95 which is part of ISEE kit. The same ISEE kit is configured for other 46 clients and working fine with java supplied by ISEE kit.

Error regsvr32.exe

The instruction at "0x00970068" referenced memory at "0x00970068". The memory could not be "written".

rundll32.exe

The instruction at "0x00a70068" referenced memory at "0x00a70068". The memory could not be "written"
is displayed when trying to install JRE suppliced with ISEE kit.
No prior version of JAVA exists on these machines. I have supplied them JRE1.4.2.zip.

CE checked the java version before installing the ISEE client, by typing commandâ jviewâ from a DOS prompt noting got displayed.

Could ISEE experts advice me what went wrong while configuring java from ISEE kit. Are ther any other dependencies to be checked;like Windows OS version etc.


3 REPLIES
Liem Nguyen
Honored Contributor

Re: ISEE client version 3.95 issue due to JAVA

Hi,

You can try unzipping the ISEE package first, then run msjavx86.exe, this will install Microsoft Java.

You can also verify MS Java version by:
1. Open a command prompt
2. cd c:\windows\system32
3. jview.exe /?

It should have version 5.0.3805

Hope this helps,
tr10385
Frequent Advisor

Re: ISEE client version 3.95 issue due to JAVA

Hi

we tried this by unzipping the ISEE kit; and tried to execute the jview command; but the error mentioned above appears.

But this works for 46 systems and issue is for 10 systems
Liem Nguyen
Honored Contributor

Re: ISEE client version 3.95 issue due to JAVA

Hi,

ISEE does NOT use JRE 1.4.2, but it's using MS Java (msjavx86.exe).

Have you tried installing msjavx86.exe? You can find this package after unzipping ISEEPlatform.exe.

Regards,