Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE connectivity issue

Daniel Cooke
Occasional Visitor

ISEE connectivity issue

I have problems trying to upgrade from ISEE from A.03.50.854 to A.03.95 on some servers. Sometimes when I'm configuring it, the system handle and serial information is missing on the client so I have to add it manually following which ISEE works properly. But on some boxes when I open the ISEE web page to the client through port 5060 the system handle and serial information fields are missing from the configuration options template, so I am unable to add the information. As a result the spop server does not appear to accept any emails from the client or the client does not try to send an email I cannot see.
The previous installation of ISEE was working, we attempted to reinstall the original version but that also failed with the same problems.
There appears to be a correlation between the server having originally been built using ignite and getting this problem when we try to upgrade ISEE.
4 REPLIES
Liem Nguyen
Honored Contributor

Re: ISEE connectivity issue

Daniel,

Please keep this in mind " The Entitlement section is downloaded from the SPOP, if you do not see this section, this means you are not able to communicate with the SPOP".

The mad.log should give you some indications of the problem when it tries to send the data to the SPOP.

There are a few things you can check:

1. If the Clients can resolve the SPOP's address.
2. Is there a firewall between the SPOP and Clients, then port 80 must be open.
3. Can the Clients do traceroute to the SPOP?
4. One more important thing is speed & duplex on the SPOP NIC card must be set to right the speed (i.e. 100 MB Full), do NOT set it as Auto.

Let me know if anyone of those helps to solve your problem, please continue with 3.95.026 version.

Regards,
Daniel Cooke
Occasional Visitor

Re: ISEE connectivity issue

Thanks for your reply. lots of things to go on there.
The server was already configured to use the old version of ISEE which worked fine. we tried the upgrade to the new version which wouldnt work so hp support recomended an swremove of the old version and an install of the new version. this had problems so we tried to put the old software back on and this is failing in the same way the new version does.
there isnt any firewalls in the way and it is configured to see the spop and port 80 works as well. attached is the details from the mad.log

thanks for you help on this
Liem Nguyen
Honored Contributor

Re: ISEE connectivity issue

Daniel,

The only useful info in mad.log is:
170506 12:50:26.567 ERROR,[Comm] NetworkException (10): Socket::write(): send() timeout [[ip address]]

It's timing out during a connection to your SPOP. Please make sure to check the SPOP for Speed & Duplex as said above.

Let me know if this works or not so I can provide futher info.

Regards,
DCE
Honored Contributor

Re: ISEE connectivity issue



Daniel,

When installing/reinstalling ISEE, do you uninstall the old version first? It has been my experience that the only way I can get some installs to function properly is to completely deinstall the older version with swremove first.