Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE installation on EVA3000

gchiappini
Occasional Advisor

ISEE installation on EVA3000

After I have installed the ISEE on the Appliance for EVA3000 when I open the command view receveid this messagge :
ANOTHER MANAGEMENT AGENT ON APPLIANCE AT IP 127.0.0.1 MAY BE ACTIVELY MANAGING THIS STORAGE SYSTEM
ONLY ONE AGENT IS ALLOWED TO MANAGE A SYSTEM AT A TIME
VERSION 2 MANAGEMENT AGENTS MUST BE REMOVED FROM CONFIGURATION FOR 15 MINUTES TO ENSURE THAT MANAGEMENT HAS ENDED
Which is the resolution at this error ?
Thank you in advance
Regards
Gianluca
9 REPLIES
A. van Berk
Frequent Advisor

Re: ISEE installation on EVA3000

Are you using a non-HP managment station perhaps?
Victor Saelices Torres
Occasional Advisor

Re: ISEE installation on EVA3000

Hi,

I am also getting now this error on my EVA,but i have no installed ISEE.

Can any one say me how was this problem solved?

Thank you in advance

Regards

Victor
Steve Begley
Trusted Contributor

Re: ISEE installation on EVA3000

Hi Gianluca,

You may have 2 versions og SMI-S (or CIM) running on the CVEVA server - check in services and remove the older one if this is the case..

regards,

Steve.B.
Tea break over - back on yer heads!
Victor Saelices Torres
Occasional Advisor

Re: ISEE installation on EVA3000

Hi Steve,

sorry, but i don't know what "SMI-S (or CIM)" means.

How does it appears in Services? How cani remove it?

regards,

Victor
Steve Begley
Trusted Contributor

Re: ISEE installation on EVA3000

Hi Folks,

The CIM or SMI-S service will show in services on the CV EVA server as something like "HP Storageworks CIM Object Manager".

If there is an older version as well - it may well have SMI-S in the title.

You should check which one is applicable to the currently installed CV EVA and delete the other one - just stopping it and setting startup to manual should be sufficient.

Hope this helps - regards, Steve.B.
Tea break over - back on yer heads!
Victor Saelices Torres
Occasional Advisor

Re: ISEE installation on EVA3000

Hi Steve and thank you very much for answer my questions.

I have been in other project and now i must take this problem again.

I have no Service called "HP Storageworks CIM Object Manager" neither "SMI-S".
I see two dllhost.exe in process and this is the only process i see twice (one with many transactions), and 2 java in notification area.

In this server, external IP was activated and someone plugged cable and connect along time ago. Perhaps this has forced to start agent;

As you can see in pic, in IExplorer i can see the external IP (81.192.120.43), but i always have used 127.0.0.1.

How can i delete agent (81.192.120.43) is there is no service?

Now i have disable External IP connection: If i click Ok, will the problem be solved? Must i reset Appliance?

Thank you very much,


Regards
Steve Begley
Trusted Contributor

Re: ISEE installation on EVA3000

Hi Victor,

127.0.0.1 is as I'm sure you know - localhost.

From the attachment it looks like there is an active Command View EVA session running on the SMA locally ie: on the console.

I suggest that if you click the OK button on as shown in the attachment then all that will happen is you will take over control of Command View EVA - if there is still a problem then re-booting the SMA will almost definaly cure the problem.


Please let me know results - regards,

Steve.B.
Tea break over - back on yer heads!
Victor Saelices Torres
Occasional Advisor

Re: ISEE installation on EVA3000

Hi Steve,

problem solved! (_I did not see your last message).

Before clicking 'Ok' i have reboot appliance, but i get same error :-(. (Although network cable is not connected in external interface)

So i though: "Maybe if i disable network connection..... agent won't start....."

B I N G O !

After disabling external i have reboot and now i can access EVA without problem. (As you can suppose, i can't access EVA from external interface ;-))

Thank you very much for your time.

Best regards.

Víctor
Steve Begley
Trusted Contributor

Re: ISEE installation on EVA3000

Hi Victor - I'm glad it is all fixed.
Tea break over - back on yer heads!