Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE installation

M.J. van der Meer
Frequent Advisor

ISEE installation

Hello experts,

I've a problem regarding ISEE(standard)installation: when I have completed the installation, I do not get the "new installation " screen. In the logfile I get the message: 100103 14:03:25.794 WARNING,[Comm] install failed for server: isee.europe.hp.com auth_key: guest
100103 14:03:25.794 WARNING,[Comm] NetworkException (20): bad magic!
100103 14:03:25.794 WARNING,[Comm] NetworkException (20): bad magic!

100103 14:03:25.794 WARNING,[Comm] sendReceive FAILED
100103 14:03:25.794 WARNING,[Comm] NetworkException (28): OEM vendor install failed for vendor 'HP_S
ervices'
Any suggestions?
Thanks in advance for all answers.
Martijn
4 REPLIES
Armin Feller
Honored Contributor

Re: ISEE installation

NetworkException (28): OEM vendor install failed for vendor 'HP_Services'
=> Ignore this message: it???s normal as long as you have no successful ???new-installation??? in the OPEN-INCIDENT-SCREEN in the WEB-interface, but it gives you no more details about the cause of the problem.

To fix the probelm try this:
1) correct PROXY setting
2) entry in /etc/hosts
3) Re-install of ISEE (maybe even twice!)

Regards,
Armin
M.J. van der Meer
Frequent Advisor

Re: ISEE installation

Armin,

Do I have to fill in the proxy settings? I do have a proxy server and have filled in the name, but I do not have a username and password. Is it really necessary for functioning? What do you mean with the entry in hosts?
Martijn
Nguyen_13
Occasional Visitor

Re: ISEE installation

Martijn

When Armin said entry in /etc/hosts, he means that you try to add IP adress of ISEE server into your system
vi /etc/hosts
then add
192.6.126.144 isee.europe.hp.com


Emiel van Grinsven
Valued Contributor

Re: ISEE installation

In response to your question about the username/password for the proxy. You don't need to fill them if you don't need it for the proxyserver.
Don't be alarmed when you see *rs in the config file where normally there would be a username/password (for proxy), this is normal.