Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

ISEE not sending to HP

SOLVED
Go to solution
Brian Kerr_1
Advisor

ISEE not sending to HP

We have recently had ISEE configured on a Storage Management Appliance running on a stand-alone W2K3 Enterprise Server for a pair of EVA5000's. The install went fine and the three initial messages, new install, connectivity & entitlement all went off to HP, and appeared as Open and now Closed incidents in the ISEE web interface.

2 days later we had a disc fail in the SAN and expected this to be forwarded to HP but it wasn't. Looking at SEA I see the problem report there, so it has been gathered but not sent out.

Any ideas what the missing link between SEA & ISEE might be?

Thanks

Brian
2 REPLIES
Frank Alden Smith
Trusted Contributor
Solution

Re: ISEE not sending to HP

Well Brian, first let's see if WEBES is talking to ISEE. The following steps assume you installed WEBES and OSEM taking defaults, which means each of these event handlers talk to ISEE independently.

Open a DOS window on the SMA (Storage Management Appliance) and issue this command:

> wsea status

You should see that the connection to ISEE is "enabled". If it is not, enable the connection with ISEE like this:

> desta isee on

Confirm ISEE is enabled with the wsea status command.

If everything is OK create a test event with:

> wsea test

You should see a "SEATEST event callout" ISEE incident -- eventually. This can take up to 15 minutes to show up so be patient.

Please, get back to me with more details if this does not sort out your issue.

Take care,
frank

All knowing is doing.
Brian Kerr_1
Advisor

Re: ISEE not sending to HP

Spot on Frank. ISEE connection was disabled. Having enabled it I tried your suggested test which worked and then, to be absolutely sure, I pulled an EMU power lead out. This generated an incident and lo & behold HP rang me 45 minutes later. That's a pretty positive proof of function.

Many thanks.