Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight 7.2.2 still conatins VCA client 7.2.0 when VCRM 7.2.2 is also installed

Mark-E
Visitor

Insight 7.2.2 still conatins VCA client 7.2.0 when VCRM 7.2.2 is also installed

My insight Management server has V7.2.2 installed along with VCRM V7.2.2 but when I deploy the agent to a new server, the Inseght server still uses the the orgiginal &.2.0 VCA client that does not work.

 

My work around has been to find the VCA V7.2.2 package in the VCRM repository and manually copy that and install it before deploying agents via Insight manager. Which totally defeats the purpose of deploying agents via Insight manager, but I still need to do deploy the old verion so the client gets configured with its certificate and trust.

 

Is there a way to update the VC agent package that Insight server uses to deploy agents? It's obviously is not using the current version from VCRM, it must have its own copy hidden some where.