Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing ISEE on W2k SP4

Leif_4
Occasional Visitor

Installing ISEE on W2k SP4

Hi
Trying to install ISEE (MSJavx86.exe in the package)on a W2k system with SP4 returns the error:
The Microsoft virtual machine you are attempting t install is a protected system component and can only be updated with a later release of the operating system or service pack.
Any suggestions to solve the problem ?.
2 REPLIES
Frauke Denker_2
Esteemed Contributor

Re: Installing ISEE on W2k SP4

Hello,
please check the version on the JVM that is on the system. With that software level it will probably not be necessary to update JVM. The two java packages in the ISEEPlatform.exe are only needed if no java or an old version is on the system. Else ISEE can be installed without any prior software updates. Check the Client Install and Upgrade Guide for the needed level for your system.
Regards
Frauke
Leif_4
Occasional Visitor

Re: Installing ISEE on W2k SP4

Hi Frauke
SP4 is installed from start so java RT in terms of detection as described in the manual (jview.exe) is not present. Thats why the behavior is unexpected.
Regards Leif