Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing ISEE over firewall

William Pribble
Frequent Advisor

Installing ISEE over firewall

We have installed ISEE on one of our production servers. This server is on the otherside of the firewall. I am unable to bring up the web page, so I can add our contact information. According to our network team port 5060 is available. Does port 80 also have to be available? Because of the security I can telnet to the server, but from the server I do not have access to anything on our network. Is there anything else I could try? I believe it is a network issue, but obviously our network team doesn't. Thanks
5 REPLIES
Steven E. Protter
Exalted Contributor

Re: Installing ISEE over firewall

Port 80 needs to be open if there is no port number in the url, since most browsers default to port 80.

The ISEE web server configuration file may use a different port.

If the brwower config is standard and has no port number like this http://www.isnamerica.com:7777 then the answer is probably yes.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Jarle Bjorgeengen
Trusted Contributor

Re: Installing ISEE over firewall

If you don't want to open port 80, you can gou through a web proxy as well .

Rgds Jarle
Gerald Taylor
Frequent Advisor

Re: Installing ISEE over firewall

Hello Elaine,

You do not need port 80 to access the configuration pages for ISEE. You should enter on your browser.
http://servername:5060/start.html

If this does not work first make sure that it really works on your end by accessing it from the server it self install a browser on the system and http://localhost:5060/start.html This may be all you need to do if you want to configure the ISEE configuration info.

Gerald
rbiorn
Advisor

Re: Installing ISEE over firewall

We hav experienced the same problem. We may access the URL from any browser on the same side of the FW, but not from outside. The logging on the FW does not record any errors. We have made a request to our national Support Center with no cleryfication.
All recommended solutions on this message has been explored. I too, would be very happy for a solution.

Regards
Ragnar
"You cannot achieve anything beyond your wildest dreams --- if you don't have any wild dreams"
Stefan Stechemesser
Honored Contributor

Re: Installing ISEE over firewall

Hello Elaine,

you can check if the port to the server is really open with a telnet from a unix host INSIDE the firewall:

#telnet servername 5060
Trying...
Connected to localhost.grc.hp.com.
Escape character is '^]'.

When you are connected, this is a good hint that everything works fine. You can get the entry screen by hitting:

GET start.html

Of cause, you only get the HTML code. If this does not work, port 5060 is not properly accesibble through the firewall. If it works, there may be a general problem with ISEE on this configuration (check with you local HP response center).
A last chance may be to choos another port number:

1.) stop ISEE:
# /sbin/init.d/hpservices stop

2.) edit the file /opt/hpservices/etc/motprefs
set AGENT_PORT to something else than 5060

3.) restart ISEE:
# /sbin/init.d/hpservices start

4.) connect to the new port from your PC (after it was enabled on the firewall)
http://name.domain:newportnumber/start.html


I hope this helps, best regards

Stefan