Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Isee and RedHat AS 4

enr.bec
Occasional Contributor

Isee and RedHat AS 4

My linux box can't run Isee v.3.95.
I read about it doesn't support but
the quesiton is on WEBESPROXY-1.3-2.i386.rpm,
if I make rpm -ivh or bash install.sh
I'll got the following message :

The installed Linux OS of "1).0" is not supported.
The WCCProxy Service Suite will not function on the installed LINUX OS .
Exiting .

error: %pre(WEBESPROXY-1.3-2.i386) scriptlet failed, exit status 1
error: install: %pre scriptlet failed (2), skipping WEBESPROXY-1.3-2

Can I make something ? any ideas ???
thaks a lot
Bye
Enrico

PS: Many thanks for a spanish install guide for Linux !
3 REPLIES
Liem Nguyen
Honored Contributor

Re: Isee and RedHat AS 4

Hi,

Can you tell me what you are trying to install?

There is no ISEE available for RH AS 4. The only configuration you can setup is Model 3 where the RH is sending snmp traps to another that has OSEM and ISEE (Central Server).

Regards,
enr.bec
Occasional Contributor

Re: Isee and RedHat AS 4

ISEE v. 3.95 that includes ISEEPlatform-5.1.395-020.i386.rpm and other rpm package
inside PRS

Bye
Enrico
Liem Nguyen
Honored Contributor

Re: Isee and RedHat AS 4


Hi,

Please take a look at the ISEE Release Notes: http://h61001.www6.hp.com/isee/Releases/isee.A.03.95.standard.html

ISEE 3.95 won't run on RH AS 4, chapter 5-2:

5.2 Microsoft Windows & Red Hat Linux with Insight Manager Agent Support
ProLiant Servers:

On these servers, the following operating systems are supported:

Microsoft Windows 2000 Server & Advanced Server
Microsoft Windows Server 2003 Standard Edition
Microsoft Windows Server 2003 Enterprise Edition
Microsoft Windows Server 2003 Datacenter Edition
Microsoft Windows Server for 64-bit server editions
Red Hat Linux 7.1, 7.2, 7.3 & 8.0
Red Hat Enterprise Linux ES/AS 2.1
Red Hat Enterprise Linux ES/AS 3.*
Red Hat Enterprise Linux ES/AS 4.* (with central management server only)

Regards,