Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Multinet version for ELMC 2.4

VMS Team Shared Account
Occasional Contributor

Multinet version for ELMC 2.4

Hi,

Does anyone know what the minimum required version of Multinet is that works with ELMC (wccproxy) v2.4?

thx,
phil