Insight Remote Support
Showing results for 
Search instead for 
Did you mean: 

OSEM remote delivery down

Jeff Byham
Occasional Contributor

OSEM remote delivery down

We have installed SIM 5.1 SP1 with the Remote Support Pack and all updates. Everytime that we have a service event, failed power supply, the trap is sent to OSEM 1.4.2A and OSEM then will show 'Remote Delivery Down' and the service event will not be sent to the response center and a case opened.

I have followed the thread: which talks about a WCCPROXY.EXE but this file does not exist on the server.

The only solution that we have is to manually restart OSEM and then retry to send the trap out. Once we do that things will work until the next service event is seen by OSEM.

Is anyone else having issues like this? Any suggestions?

Thank You in advance!
Mark Wolf_2

Re: OSEM remote delivery down


I had the same problem and spent two weeks figuring this out. Your problem may not be casused by the same issues but it won't hurt to check.
Are the events showing up in HPSIM under events/shared/service events/all hp service events? If they are you need to verify that you can reach This resolves to not as the documentation says. If you open a browser to this ip address the only way you will know you connected to it is that you will have to accept a certificate. So use accept the cert if you get that far. If you can't connect to this site you may be blocked by a firewall.....depends on your site.

Make sure that you can reach the site above. If that does not fix the problem then you need to make sure that the cms user is configured correctly. Here are some steps you won't find in the install guide. See attached document.

The steps in the attached document are explained in more detail in this guide:

Hope this helps



Re: OSEM remote delivery down

Won't let me attach a file...

So here is the content of the file.

The following steps are for installing OpenSSH on the CMS system...

To install OpenSSH, run HPSIMSetup.exe and select openssh for installation

1) Ensure you have Administrative Rights on the CMS System

2) Are you an explicit member of the local administrators group? ... If not then run:
C:\>net localgroup administrators DOMAIN\USERNM /add

3) Have you been added to HP-SIM user's account as an Administrator? ... If not do the following to add this account:

Check > HP-SIM UI>Options>Security>User's and Authorizations>User's (tab)

Or ADD Administrator From the Command Line:

C:\>mxuser -a Domain\User -p full -C Administrator

C:\>mxuser -a yourusrnm -p full -C Administrator

C:\>mxauth -a -u yourusrnm -R "All Tools" -n *

C:\>mxauth -a -u yourusrnm -R "All Tools" -g *

4) Has your account (administrator) been added to the C:\Program Files\OpenSSH\etc\passwd file?

There should be an entry for this administrative user in this file, if not run the following command:
C:\> sshuser -u Admin -d Domain (if not local Admin) -f "C:\Program Files\OpenSSH\etc\passwd"

After the user has been added to the passwd file, configure the public key authentication:

C:\>mxagentconfig -a -n localhost -o user -u yourusrnm

C:\mxagentconfig -a -n FQHN -o user -u yourusrnm

C:\mxagentconfig -a -n -o user -u yourusrnm

C:\mxagentconfig -a -n hostname -o user -u yourdomain\yourusrnm

NOTE: For some Multiple-System Aware commands (MSA) are ran by the Administrator by-passing the SSH requirement, to view and add Administrator userâ s to the bypass feature run the following commands respectviley:

C:\> mxglobalsettings -ld mx_dtf_ssh_bypass_user

C:\>mxglobalsettings -s mx_dtf_ssh_bypass_user=yourusrnm,(if not local only)\SIM (Requires \\ on Linux/Unix servers) (restart SIM)